Results 1 to 8 of 8
  1.    #1  
    When loading preware i get this message i am not sure if ths is the right place to post i have looked for help... i am a noob sorry but can someone help please !!




    Failure during 'update' operation
    Collected errors:,ipkg_download:
    ERROR:Command failed with return
    value1: 'wget --passive-ftp -q -p
    /tmp/ipkg-3qw4nv
    ipkg.preware.org/feeds/webos-patches/1.1.0/packages.gz',wget;server
    returned error: HTTP/1.1 404 not found
  2. #2  
    I get this error as well. Any ideas? It doesn't seem to be affecting anything though.
  3. #3  
    I'm getting the same error:

    Failure during 'update' operation
    Collected errors:,ipkg_download:
    ERROR:Command failed with return
    value1: 'wget --passive-ftp -q -p
    /tmp/ipkg-3qw4nv
    ipkg.preware.org/feeds/webos-patches/1.1.0/packages.gz',wget;server
    returned error: HTTP/1.1 404 not found

    whenever I open Preware. I can press ok after this, but when I try to install anything it does nothing. Anybody have a clue?
  4. #4  
    sounds like you need to delete and reinstall preware and package manager service to me ?? thats all i can think of
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    Thanks for the advice but I tried uninstalling it and even trying it on a different computer but it still comes up with the same error! Any other ideas?

    Also, when I try opening it for the first time it says 'Failure to get ListFile' Does anyone know what i'm doing wrong?
  6. #6  
    I've been getting the same thing with multiple resets and preware installs.
  7. #7  
    I get that error, but i can still install apps and patches. Just wondering what it is?
  8. #8  
    Figured it out! I had to go into the Sprint store so they could update my pre from webOS 1.1 to 1.4. I then reinstalled QuickInstall and put preware on my phone and voila! Hope this helps other n00bs like me!

Posting Permissions