Results 1 to 4 of 4
  1.    #1  
    Does anyone else keep getting that "System Adjustments need to be made" error when you try to install an app after updating to 1.4?

    EDIT:
    Well, now I'm having another problem. WOQI/Preware wont detect that I have anything installed, and I just installed a bunch of patches yesterday.

    Does anyone else have this problem, or does anyone know how to fix it?
    Last edited by mrducklumps1; 03/02/2010 at 09:09 AM.
    ------
    ~Sam

    Crappy generic phone > Another crappy generic phone > Treo 700w > Palm Pre
  2. #2  
    I had that problem too, deleted everything that I instaled w/ preware, restarted my phone and my aps worked
  3. #3  
    Hey all,

    I just updated my pre to 1.4. Now i am tryin to update a few of my apps. These apps were originally downloaded from the App catalog. Everytime I try to update an app, I get the following msg: "restart required" -system adjustments must be made before installation can continue" blah blah blah. So check this out, i went ahead and shut down, but its still doing the same mess. WTH?! Can anyone hook a sista up with some info that may solve this problem? Givin THANKS ahead of time.

    Much appreciated.

  4.    #4  
    Quote Originally Posted by cnmdiva28 View Post
    Hey all,

    I just updated my pre to 1.4. Now i am tryin to update a few of my apps. These apps were originally downloaded from the App catalog. Everytime I try to update an app, I get the following msg: "restart required" -system adjustments must be made before installation can continue" blah blah blah. So check this out, i went ahead and shut down, but its still doing the same mess. WTH?! Can anyone hook a sista up with some info that may solve this problem? Givin THANKS ahead of time.

    Much appreciated.

    Same thing is happening to me :/
    Im thinking of Dr.ing, and if that doesn't work, I'll talk to Palm. Whichever works, I'll letcha know
    ------
    ~Sam

    Crappy generic phone > Another crappy generic phone > Treo 700w > Palm Pre

Posting Permissions