Results 1 to 3 of 3
  1.    #1  
    Hi all,
    First time poster
    Tried the search but did not find anything relevant.

    My problem is that when i remove the headphone the sound does not turn on to the Preīs built in speaker. When i put the headphone back in, the sound will not play again. Huh.

    I tried this link (ww.thestreamcenter.com/PDA) and the built in player and i could plug in and remove the phones with no issues at all. I then tried the youtube app and the headphones in and out work fine.
    So is this a software problem with RadioTime or am i missing something ?

    I know there is a headphone workaround when the phone gets stuck in the headphone mode, but this seems to be a little different.
    I really like the makeup of RadioTime but this prob really is keeping me away from using it everyday. Hope i donīt sound like i am complaining just trying to get some input

    Newbie

    Palm Pre 1.4
    RadioTime 1.08
    Last edited by Blade2002; 03/01/2010 at 03:59 PM. Reason: Added versions
  2. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #2  
    It has nothing to do with RadioTime. Applications from third party developers don't have any control over audio routing. It's got to be a WebOS audio routing issue. Try a soft reset to see if the problem clears up.

    Doc

    RadioTime Developer
  3.    #3  
    Quote Originally Posted by DocLee View Post
    It has nothing to do with RadioTime. Applications from third party developers don't have any control over audio routing. It's got to be a WebOS audio routing issue. Try a soft reset to see if the problem clears up.

    Doc

    RadioTime Developer
    Thanks for the quick reply Doc

    I just need to restart the app and then everything works, until i remove the headphone again.
    At work i need to remove the headphones about 10 to 15 times a day and the restarting gets to be pretty annoying

    I geuss the stock apps of the Music player and youtube enjoy some other kind of "audio routing" that are not available to you third party developers. But many thanks anyway. I will try again at some future date.

    Thanks for your time and effort ;-)

Posting Permissions