Results 1 to 8 of 8
  1. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
       #1  
    I'm new the Pre Plus game, and I was bummed that I had lost the use of USBModem on my old 755p. Did a little research, found MyTether, donated, followed the install instructions (no patching), and BAM....within less than 30 minutes I had my own Wifi hotspot! No cables necessary.

    I liked the Pre before despite a few shortcomings (like the Calendar), but now I friggin LOVE this phone!
  2. #2  
    Totally worth the $15,not having to screw around with the patches and all that.

    doesnt Verizon allow their own tether app anyway?
  3. twbbas's Avatar
    Posts
    87 Posts
    Global Posts
    99 Global Posts
    #3  
    Quote Originally Posted by Dr.Gee View Post
    Totally worth the $15,not having to screw around with the patches and all that.

    doesnt Verizon allow their own tether app anyway?

    I just put the verizon mobile hotspot app on my sprint pre and I can use it for free as long as I don't use it a bunch.
  4. #4  
    Quote Originally Posted by Dr.Gee View Post
    Totally worth the $15,not having to screw around with the patches and all that.

    doesnt Verizon allow their own tether app anyway?
    Yes .. VZ has mobile hotspot, but I thought that it's a monthly fee
  5. #5  
    i could not get it to work on my Pixi Plus. I get stuck on "limited connectivity" it installs and connects to my phone fine but it just wont show anything. Anyone with the same problem? any suggestions?
  6. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
       #6  
    Quote Originally Posted by Dr.Gee View Post

    doesnt Verizon allow their own tether app anyway?
    Not 100% positive, but I thought I read it was $40/month EXTRA on top of the data plan.
  7. #7  
    Quote Originally Posted by bulls96 View Post
    i could not get it to work on my Pixi Plus. I get stuck on "limited connectivity" it installs and connects to my phone fine but it just wont show anything. Anyone with the same problem? any suggestions?

    yes go into your connection manager and click the red x and update/re new ip if needed.
  8. #8  
    Quote Originally Posted by Boggs3010 View Post
    yes go into your connection manager and click the red x and update/re new ip if needed.
    +1 I did that last night and now my works perfectly as well

Posting Permissions