Results 1 to 7 of 7
  1. zepolant's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
       #1  
    I've run into a problem where the it says I have Available Application updates. I go in and there is nothing to update.

    I check each Application individually and there are no updates. I go into the App Catalog click on the bag in the bottom right hand corner, no updates. No updates in Preware what am I missing here?

    When 1.4 comes out I do not want this glitch to interfere. I've run EMH hoping it would solve the problem but it did not. I have powered off, removed the battery and even removed some Apps that I really was not using anymore so I just took them off...Suggestions or ideas would be much appreciated.
  2. Fitz39's Avatar
    Posts
    127 Posts
    Global Posts
    175 Global Posts
    #2  
    same thing happens here. it wont interfere with 1.4 idk wwhy it happens though.
    727
  3. #3  
    I'm having the same problem
  4. #4  
    the app catalog still sees that you have an app that you most likely deleted is all this is! there is a fix just cant remember how right this sec. i will see if i can find
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    try this go into app catalog then at the bottom click on the shopping bag then a list of your apps pops up. if there are any updates available a button will pop up . then hit install . maybe this will refresh the list for you or maybe not lol if this does not fix then open web browser and go into top left dropdown menu and go into preferences and clear cache and clear cookies . this may help too.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. rebirth24's Avatar
    Posts
    34 Posts
    Global Posts
    37 Global Posts
    #6  
    Anyone else still have this problem? Been having it myself for some time now even after trying Shadavis08's suggestions.
  7. #7  
    Quote Originally Posted by rebirth24 View Post
    Anyone else still have this problem? Been having it myself for some time now even after trying Shadavis08's suggestions.
    If the first suggestion did not work, the problem is usually caused by an app that you previously had on your phone and then removed. That particular app gets updated and your phone still thinks you have it installed so you get the "update available" message.

    The only way to fix it is to try and recall which app you recently removed, and then re-install it. You can then delete it pressing the orange button/tap app method.

    As far as I know, Palm support is aware of this bug.

Posting Permissions