Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 101 to 120 of 203
  1. #101  
    Quote Originally Posted by ClearWater View Post
    Thanks for posting. People have mentioned this in the reviews, which I can't respond to, but never here.

    I have never seen this issue on my Pre and would like to work with you to fix it. I am out of town without internet access (accept for my Pre ). Can I email or PM you next week?

    I can send you a debug version to see what date/time string is being returned on your phone.
    Sure you can contact me and I can definitely work on it with you. I'll PM you with my contact info. I have power cycled the phone with the battery out even just to make sure it wasn't some weird artifact that I had somehow created.
  2. #102  
    Quote Originally Posted by ClearWater View Post
    Hey Grabber5.0, does the Pixi still look right with webOS 1.4.1.1?
    Haven't updated the Pixi to 1.4.1.1 yet... will do that soon and let you know.
  3.    #103  
    Quote Originally Posted by elvisem View Post
    I switched wallpapers and no change. Screenshot are from today.
    Well I was able to use my Pre as a mobile hot spot and download the 1.4.1.1 SDK (awesome), but I am not seeing the issue on the Pixi.

    Guess we'll have to see if Grabber5.0 has the issue when he updates.

    I don't know why you would be the only one seeing the issue.
  4. #104  
    Quote Originally Posted by ClearWater View Post
    Hey Grabber5.0, does the Pixi still look right with webOS 1.4.1.1?
    Nope. It's acting all kinds of weird. It stretches the pic vertically when maximized, and in card mode it looks like elvisem's screen shots.

    Also, I noticed that the released version is compressing the picture vertically on my Pre when maximized, but aligns perfectly in card view. I will post screen shots tomorrow. One thing I noticed is the bottom of the picture shifts down slightly and the top shifts down about twice as far, when it is compressed.

    Is the beta acting differently on the Pre? I will try to check (though it appears to have the same version #)

    I tested both with and without notifications and the results were the same.
    Last edited by Grabber5.0; 04/03/2010 at 11:34 PM.
  5. #105  
    Quote Originally Posted by ClearWater View Post
    Well I was able to use my Pre as a mobile hot spot and download the 1.4.1.1 SDK (awesome), but I am not seeing the issue on the Pixi.

    Guess we'll have to see if Grabber5.0 has the issue when he updates.

    I don't know why you would be the only one seeing the issue.
    Bummer, I was really hoping you would see it on the emulator.
  6. #106  
    gave all 5 votes and made a comment.

    btw, I'm going to check thinkfree in the webbrowser. (it runs on full java)
    http://<font color="Navy">Poll: Requ...r webOS</font>

    Coming soon-Calm Alarm
    Quote Originally Posted by SirataXero View Post
    Palm Pimp.
    Comes with 2 free Pixis.
  7.    #107  
    Quote Originally Posted by Grabber5.0 View Post
    Bummer, I was really hoping you would see it on the emulator.
    Me too. The emulator is 1.4.1, not 1.4.1.1 so that may be the issue.
    Check out my apps at clearwaterapps.com
  8.    #108  
    Quote Originally Posted by Grabber5.0 View Post
    Nope. It's acting all kinds of weird. It stretches the pic vertically when maximized, and in card mode it looks like elvisem's screen shots.

    Also, I noticed that the released version is compressing the picture vertically on my Pre when maximized, but aligns perfectly in card view. I will post screen shots tomorrow. One thing I noticed is the bottom of the picture shifts down slightly and the top shifts down about twice as far, when it is compressed.

    Is the beta acting differently on the Pre? I will try to check (though it appears to have the same version #)

    I tested both with and without notifications and the results were the same.
    Well, at least you are seeing the same thing. Are you on Sprint or Verizon and do you have 1.4.1 or 1.4.1.1?

    Having different versions out at the same time makes this even more fun for developers

    Cool, screenshots will be helpful.
    Check out my apps at clearwaterapps.com
  9. #109  
    Quote Originally Posted by ClearWater View Post
    Well, at least you are seeing the same thing. Are you on Sprint or Verizon and do you have 1.4.1 or 1.4.1.1?

    Having different versions out at the same time makes this even more fun for developers

    Cool, screenshots will be helpful.
    Sprint. Both phones have 1.4.1.1. I totally forgot about uploading the screen shots. I can upload them after my wife gets back home with her Pixi. I don't know if I mentioned it previously, but her Pixi does have Preware and homebrew apps, but no patches.
    Last edited by Grabber5.0; 04/05/2010 at 10:53 AM.
  10. elvisem's Avatar
    Posts
    29 Posts
    Global Posts
    34 Global Posts
    #110  
    Quote Originally Posted by Grabber5.0 View Post
    Nope. It's acting all kinds of weird. It stretches the pic vertically when maximized, and in card mode it looks like elvisem's screen shots.
    I am a little relieved that I am not the only one with the problem. I was feeling kind of nervous about it. ClearWater, If you need a list of apps (not too long) and patches (short) on my phone let me know, I think I mentioned some in my OP.
    Love our Palms
    Treo600->Treo650->Centro->Pixi
    Treo600->Treo700->Treo800->Pixi
  11. #111  
    Ever since 1.4.1.1 Clear Card is not retaining my preferences like it did before. Every time I open it now it is as if I am opening it for the first time.
    Aka: NinjaMom
    www.ppcgeeks.com
    PPC6600>PPC6700>HTC Touch>Touch Pro>Palm Pre
  12. #112  
    Well, she was here and gone, and I didn't have a chance to get the screen shots from her phone. Here are the ones from my Pre. It takes a lot of fingers to capture a screen shot while sliding from one photo to the next on your Pre. I thought that would make it easier to show the difference between the two screen shots of the wallpaper.
    Attached Images Attached Images
  13.    #113  
    Quote Originally Posted by Mom2Ninjas View Post
    Ever since 1.4.1.1 Clear Card is not retaining my preferences like it did before. Every time I open it now it is as if I am opening it for the first time.
    Anyone else seeing this behavior?
    Check out my apps at clearwaterapps.com
  14.    #114  
    Quote Originally Posted by Grabber5.0 View Post
    Well, she was here and gone, and I didn't have a chance to get the screen shots from her phone. Here are the ones from my Pre. It takes a lot of fingers to capture a screen shot while sliding from one photo to the next on your Pre. I thought that would make it easier to show the difference between the two screen shots of the wallpaper.
    Thanks for the screenshots.

    I see what you mean about the compression.
    Check out my apps at clearwaterapps.com
  15. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #115  
    Quote Originally Posted by ClearWater View Post
    Anyone else seeing this behavior?
    I've been OK on 1.4.1.1/Sprint...
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  16. #116  
    Here are the Pixi screen shots. Looking at it on the phone, it appears the gap between the pic and the bottom of the screen is the same as the gap between the pic and the launcher.
    Attached Images Attached Images
  17.    #117  
    Quote Originally Posted by Grabber5.0 View Post
    Here are the Pixi screen shots. Looking at it on the phone, it appears the gap between the pic and the bottom of the screen is the same as the gap between the pic and the launcher.
    Cool. Thanks for all the help!

    It looks like the scale is off too. The heads look to big on the minimized card. Do you agree?

    The offset you mention makes it look like they reverted back to the webOS 1.3.5 formatting or something.

    I think I will do some mods in the beta and push an update for it for testing.

    I should be able to work on it sometime this week.
    Check out my apps at clearwaterapps.com
  18. #118  
    Why can't we see this app in the Bell app catalog? Is in not available in Canada? Why?
  19.    #119  
    Quote Originally Posted by jstutz View Post
    Why can't we see this app in the Bell app catalog? Is in not available in Canada? Why?
    it should be available everywhere.

    what version of webOS do you have? I have 1.3.5 set as the minimum requirement.

    UPDATE: Yikes! Nice catch. The international stuff was not correctly set. I am fixing it now. Thanks! It will take a couple days for Palm to review the change.
    Last edited by ClearWater; 04/06/2010 at 10:37 PM.
  20. #120  
    I'm on Bell's 1.4.1 and only see the free version.

Tags for this Thread

Posting Permissions