Results 1 to 6 of 6
  1.    #1  
    Hello -

    I've purchased xplane and nfl 2010 recently and neither app will start for me. The icon is highlighted after I tap it for maybe 10 - 20 seconds as if it's trying to start up and then nothing.

    Any ideas?

    Other apps work fine . . .

    Thanks,

    Eric
    Last edited by ericpad; 02/01/2010 at 09:06 AM.
  2. #2  
    Try a reboot? If not, delete the app and download it again. But this time when you download it, don't do anything else while downloading (No multi-tasking while DL'ing).

    Once the app has downloaded, DON'T start it. Reboot your Pre AFTER it is downloaded and then try your app. I did this for Need For Speed and it worked great. Runs like a champ.
    Achill3s' Palm Pre: Modded and patched to death!!
  3.    #3  
    Thanks for the tip. I'll try that now.

    Eric
  4.    #4  
    still no luck . . .

    I deleted the applications in question then rebooted. Downloaded the apps then rebooted, then attempted to restart the apps . .no luck.

    Any other ideas?
  5. #5  
    Quote Originally Posted by ericpad View Post
    still no luck . . .

    I deleted the applications in question then rebooted. Downloaded the apps then rebooted, then attempted to restart the apps . .no luck.

    Any other ideas?
    I am having the same problem ericpad. The apps worked fine for me (random crashes not withstanding), but since last Friday I haven't been able to open NFS or Sims. I've deleted all patches, deleted the apps, did a partial erase, doctored, and nothing worked. Pretty stumped, and annoyed since I tried to show the new app capabilities to my bro in law who is coming from a blackberry to the pre in Feb, and got nothing but a highlighted icon for about 5 secs, followed by nothing. All other apps open properly.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  6.    #6  
    I may just use the WebOSDoctor and start fro scratch again . . . seems kind of crazy to go through that but I don't know what else to do at this point.

    Definitely frustrating!!

Posting Permissions