Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Quote Originally Posted by jordan23945bulls View Post
    yeah please read the thread before posting something that has nothing to do with the problem. But thaks.
    "Hi i'm stupid, and my my pre doesn't work and update f.u. palm"

    Please do a search before posting a question that has several possible solutions... your an ***** your post doesn't have ONE BIT of information or anything specific...

    PS...

    Everyone... i think he got ****ed when he clicked on the "let me google that for you link" LoL made him feel even dumber then he already is
    Last edited by antonio3; 01/30/2010 at 08:45 PM.
  2. #22  
    Quote Originally Posted by mk3 View Post
    Mine's a clean install of 1.3.5.1 so I don't see how EMH will do anything for me.
    whats your problem sir?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #23  
    Quote Originally Posted by mk3 View Post
    I'm have the same problem tonight with not updating, gdial pro, where, seismograph are the ones that won't update on mine. versions are current, even after removing then re-installing from app catalog, still shows an update is needed.
    if your having trouble updating try this out it might help. open web browser and go into preferences <swipe down from top left> then scroll down and clear cache and clear cookies . this worked for me once or twice it may work for you!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. kipm's Avatar
    Posts
    5 Posts
    #24  
    Quote Originally Posted by jordan23945bulls View Post
    palm fix ur damn app catalog a lot of my apps are not updating it says install failed I'm so ****ed
    Am having same problem....started with 'brothers in Arms' download....cannot update or load any app now
  5. kipm's Avatar
    Posts
    5 Posts
    #25  
    Thanks, tried that (clearing cookies and cache) and then same failure after download....'The download completes, when it starts
    the installation it comes up with a screen that says a restart is needed to
    adjust settings before installation can continue. you have the choice to
    restart or cancel with a corresponding button. After the restart it displays
    a yellow windows type triangle with the '!' and 'installation failed'. The
    game icon shows up with the warning triangle in the upper right quadrant of
    the icon. The game is not listed in device info application listing, but can
    be deleted by holding the 'orange' key on the keyboard and tapping the icon. '
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions