Page 10 of 19 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 365
  1. #181  
    been working good up until tonight. None of the roms are able to be played. I can load them just fine but when I hit run, a black screen just shows up. Any help?

    edit: working great now! jhad to reload the ipk file through quick install again.
    Last edited by blkhwk4502; 01/31/2010 at 12:00 PM.
  2. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #182  
    works great, will text and maybe buy....


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
  3. #183  
    any chance to get save game?
  4.    #184  
    Hi all,

    We are pleased to release v0.7.2 (requires WebOS 1.3.5 or above). You can get it from here. Here is the change log:

    -- State saving support
    -- GUI enhancements

    Regards.
  5. #185  
    does it work for the pixi!?
  6. #186  
    Speed is optimized using 320x300 resolution - before this update it was really choppy and slow and you had to use 1.25x or 1x resolution for smooth play. The emulator now runs perfectly at 320x300 with no discernible graphics lag.

    Now we just need to centre the window instead of having it at the top of the screen and then we've got a perfect NES emulator. Thanks, Kalem.
    Last edited by SqyArc; 02/02/2010 at 11:27 AM.
  7. #187  
    Quote Originally Posted by SqyArc View Post
    There's actually more changes packed into this release than the changelog suggests:

    1) You can now redefine keys
    2) Speed is hugely optimized using 320x300 resolution - before this update it was really choppy and slow and you had to use 1.25x or 1x resolution for smooth play. The emulator now runs perfectly at 320x300 with no discernible graphics lag.

    Now we just need to centre the window instead of having it at the top of the screen and then we've got a perfect NES emulator.

    Thanks for a brilliant update, Kalem.
    We could redefine the keys before.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  8. #188  
    Quote Originally Posted by west3man View Post
    We could redefine the keys before.
    You're right about this -ignore me
  9. #189  
    Used this with my Treo 650's. I had like 3 of em (lost or broken a few times) and every time I switched he would make sure that I got it on my new phone...definitely trustworthy guy.

    Buying right now...SMB 3 here I come!!
  10. #190  
    Is it just me, or is the sound distorted sounding to anyone else?
    Palm III > Palm IIIC > Handera 330 > Kyocera 6035 & Sony NR70V > Treo 600 > Treo650 & Palm LifeDrive > Modded LifeDrive w/16gig CF > Palm Pre
  11. #191  
    I am waiting for glowing reviews or a cheaper price... or some emulator competition.

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  12. #192  
    Quote Originally Posted by Tavisjohn View Post
    Is it just me, or is the sound distorted sounding to anyone else?
    Mildly.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  13. #193  
    Quote Originally Posted by IcerC View Post
    I am waiting for glowing reviews or a cheaper price... or some emulator competition.
    It's pretty damned tight, with the latest update. I just can't get used to doing these things on the Pre's buttons.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  14. #194  
    maybe it's just me but the save game seems to not be working. Example, I play first level in mario 3, save then close. I then go to mario 2, play first level, save then close. When I go back to mario 3 it starts from the beginning. Also, there is nothing in the "load state" option. I can see the roms but when I click on mario 2 or 3 there is no save games to load.
  15. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #195  
    Quote Originally Posted by NickDG View Post
    10 bucks. It says right on their website.
    +1
  16. rashad1's Avatar
    Posts
    520 Posts
    Global Posts
    531 Global Posts
    #196  
    I'm waiting for the price to go down, or a cheaper/free alternative. I'm happy with GBA for now
  17. #197  
    Quote Originally Posted by blkhwk4502 View Post
    maybe it's just me but the save game seems to not be working. Example, I play first level in mario 3, save then close. I then go to mario 2, play first level, save then close. When I go back to mario 3 it starts from the beginning. Also, there is nothing in the "load state" option. I can see the roms but when I click on mario 2 or 3 there is no save games to load.
    I tested the save/load feature, just now. Worked fine. Only downside was not being able to delete the saved state.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  18. #198  
    anyway to do what someone said before..like center the screen..and/or stretch to full?
  19. #199  
    I feel like a dummy but I am clearly clueless. I downloaded the software but it said I had no ROMS. I went to the website but did not see where to download any ROMS. Please help!
  20. neno232's Avatar
    Posts
    190 Posts
    Global Posts
    209 Global Posts
    #200  
    so when i buy this i have to use web os quick install to put it on my phone ?
Page 10 of 19 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions