Results 1 to 15 of 15
  1.    #1  
    So I thought that the webos doctor restores the pre to factory. I ran it twice and the first time it restored all my apps including one I made and is only on my pc! So it seems either it didn't delete all my apps or my installed apps are saved in the cloud with my palm profile. Also I have an extra launcher page via the add/remove pages patch and the extra page is still there so the doctor is not overwriting everything.

    The second time I ran it only some of my apps were restored and the extra launcher page is still there. It also kept all of my media folders and files, the doctor said these would be lost so I don't get it.

    Anyway, I've hacked the ***** out of my pre since I've had it and now it's showing signs of wierdness, apps crashing, bad bat life etc. and I want to wipe it out and start with a fresh device, clean, out of the box. Is there anyway to get webos doctor to do that?
  2. #2  
    after the doctor , you need to do a full erase , thats gonna fix your problem!... backed up your usb info and contacts!
  3.    #3  
    I did a full erase and it's now downloading all my apps again and I still have an extra launcher page. I want to get it all the way back to factory like when I first bought it.
  4. #4  
    Hey Rooster I'm having the same problem, my PRE is acting funky and I need the whole thing erased and need this thing super fresh, not half-assed like a full erase keeps leaving it. LET ME KNOW if you find a solution, thanks.
  5. #5  
    I was thinking of using an old WEBOS doctor version then updating back up to version1.3.5.1 ?
  6. #6  
    Try deleting the apps, then do a backup to palm before you do a restore all.
  7.    #7  
    I did a full erase and as soon as I logged into my profile it started restoring all my app catalog apps, no homebrew though. Kinda cool actually. That I don't mind but I'm trying to restore the whole rom or webos image and the doctor doesn't seem to be overwriting the whole thing because I'm still seeing evidence of patches I had installed.

    I suspect it's one of those lingering patches, or perhaps the sftp server I had running on it or some other bit of poking around I did that's causing NFS and Asphalt to constantly crash on me... what started all this. Is the only way to get brand new software to trade the phone in?
  8. tsnum4's Avatar
    Posts
    330 Posts
    Global Posts
    339 Global Posts
    #8  
    i am also trying to get a 'fresh' WebOS. I installed a theme that I ended up not liking (wich I could remember which one) because when I uninstalled it, there were remnant behind in the messaging that I don't like at all. Tried all the 'easy' stuff before I thre in the towel and ran the doctor. (at 66% now)

    hope my Pre is clean after. i'll let you all know.


    update: (20 minutes later)
    doctoring got rid of the theme remnant! woo hoo!
    Last edited by tsnum4; 01/13/2010 at 06:49 PM. Reason: update
  9. #9  
    My phones ringer is not working now. Outside toggle keys just bring up the bell symbol with a line through it. Tried all the usaual things. Trying to use the lates Doctor right now, and it is not recognizing my phone. Do I put it in dev. mode ?, also, usb, charge, or other ? Should I get mytecher off of it? I think I have all patches removed off of that. What about Preware and Package Manager? Also, I have not backed up my info, but I could care less about what I have on there. Am I able to get my phone numbers back over the air, or do they have to be backed up ? Not quite sure how to back up, but I will research.
  10. #10  
    your going to have to restore everything, then move your pictures and music off, make a list of apps. Then do a web doctor. After the doctor, just create a new profile, forget aobut the programs you had backed up on the palm side. i found it useful to move everything over to google so that I did not have an issue with contacts and calendars that are tainted. It was the only thing that stopped the weirdness.
  11.    #11  
    Quote Originally Posted by markgold1952 View Post
    your going to have to restore everything, then move your pictures and music off, make a list of apps. Then do a web doctor. After the doctor, just create a new profile, forget aobut the programs you had backed up on the palm side. i found it useful to move everything over to google so that I did not have an issue with contacts and calendars that are tainted. It was the only thing that stopped the weirdness.
    If you create a new profile does it know what apps you've paid for and let you download them again, without charge?
  12. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #12  
    Quote Originally Posted by Rooster242 View Post
    If you create a new profile does it know what apps you've paid for and let you download them again, without charge?
    I don't know for sure, but I would guess no.

    the apps you buy are linked to yoru palm profile, so if you create a new profile, there are no purchased apps associated with it. perhaps if you called up palm, and explained hwat you were doing, they might let you transfer them over, but I don't know.
  13. #13  
    Quote Originally Posted by sleeptek View Post
    My phones ringer is not working now. Outside toggle keys just bring up the bell symbol with a line through it. Tried all the usaual things. Trying to use the lates Doctor right now, and it is not recognizing my phone. Do I put it in dev. mode ?, also, usb, charge, or other ? Should I get mytecher off of it? I think I have all patches removed off of that. What about Preware and Package Manager? Also, I have not backed up my info, but I could care less about what I have on there. Am I able to get my phone numbers back over the air, or do they have to be backed up ? Not quite sure how to back up, but I will research.
    Any thoughts ?
  14. #14  
    Ok I cant even get the stupid webos doctor to recognize the phone. My PC sees it, but not the stupid quickinstall or doctor.

    I found a site that had me type this in:
    Reseting Palm Pre Back To Factory Defaults | Think You Got it Bad
    [...] Resetting palm pre back to factory defaults this will completely wipe your palm pre …and reset it to factory defaults dial ##786# password is 865758
    but the password is wrong. This looks like the sort of solution Im looking for...
  15. #15  
    MAKE SURE you have the phone in DEV mode.
    There is a thread on here that shows you how to force a bootup up in dev mode if your having extreme trouble.

    THEN what you do is you find an OLD version of WEBOSDOCTOR from WEBOS Internals

    ANY WEBOSDOCTOR older then 1.3.5.1 will do a complete erase and refresh your ROM. The new WEBOSDOCTOR doesn't do that anymore.
    Then after the fresh install update your phone to 1.3.5.1 again.

    I've had this problem, and this was a sure fix for me.

Posting Permissions