Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 141 to 160 of 181
  1. #141  
    I must add though, I did put the music volume at one bar (0 bars before), and I've always had the fx volume up. Maybe that's the real culprit then?
  2. #142  
    Quote Originally Posted by spectator52 View Post
    My NFSU doesn't crash but it never saves my place. The first time I played it, it did. I closed it out and the next day went back in to play and it had me on the level I was currently on. NOW, whenever I close it out, and then go back to play, it makes me start at the beginning every single time...

    Mine has been doing the same thing. I am going to run the update to see if it clears that problem.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  3. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #143  
    what does the update fix?
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  4. #144  
    The update didn't fix my problem. I'm going to uninstall/reinstall with the above procedure, using the newer version to see if it works. I doubt it though.

    Greg
  5. #145  
    Quote Originally Posted by gchance View Post
    The update didn't fix my problem. I'm going to uninstall/reinstall with the above procedure, using the newer version to see if it works. I doubt it though.

    Greg
    After reinstalling, the icon changed, which was hopeful. I got past the first race and even to the video that comes after, but the game hung. It didn't completely exit though. I'm at work, haven't been able to do extensive testing as of yet.

    Greg
  6. #146  
    I downloaded the program today but it won't start. The icon stays white for 3-4 seconds and then it reverts to normal.

    It's interesting that I had the EXACT same problem when I tried to install Classic Invaders.

    I'm running 1.3.5.1, have a theme installed and a few patches (Landscape Email, Call Duration in Log, and KeyToss Keyword Search). I also have My Tether installed but have turned everything off that it needs to run.
  7. #147  
    Update didn't fix the problem. Now the game crashes AND freezes. ***'s the deal here.
  8. #148  
    So far, the new NFS freezes to a black screen. The old NFS would crash back to the OS. This is on a doctored pre with no other apps, themes, patches installed. IOW, squeaky clean.
  9. #149  
    Quote Originally Posted by Leedavis190 View Post
    So far, the new NFS freezes to a black screen. The old NFS would crash back to the OS. This is on a doctored pre with no other apps, themes, patches installed. IOW, squeaky clean.
    That's the crash I got the first time around. Second time around, it crashed to the OS with the same old error.

    Greg
  10. boatdrinx's Avatar
    Posts
    4 Posts
    Global Posts
    15 Global Posts
    #150  
    NFS started crashing after career mode...***? Update didn't fix....where's the fix?
  11. #151  
    WOO-HOO!!!

    I feel like I ought to post a new thread, to give people hope, but I had to start somewhere...

    After doctoring and wiping my Pre and still not being able to even PLAY Need For Speed Undercover, I took it to Sprint. Two hours later, they decided to order a new phone for me, apparently agreeing that it may be a hardware issue.

    Two days later, I still hadn't heard anything from Sprint about the phone. I called and found out had arrived, yesterday! I picked it up, today, set it up, installed the latest update, installed NFSU, rebooted (just because) and I have played flawlessly (so far)!!!

    Joy.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  12. #152  
    looks like that's what I'm going to do.

    I have to get mine replaced anyway. The volume rocker button is broken. I've had more problems with this phone in 3 months than all my previous ones combined in 4 years.
  13. #153  
    I couldn't get it to start before, but I implemented the MyTether patch mentioned elsewhere and now it works.
  14. #154  
    I got the same issue as spectator52... doesn't crash at all but whenever I close the game and go back to play it just starts at beginning... sad really...
  15. #155  
    I did the deal where you turn the in game music volume up along with the fx volume up, and since then, no crashes. its been crash free for three days of constant play!
  16. #156  
    Mine has had the same problem. I started using NFS since day one. Not to many problems. After the update, (Need for speed update) the game will not save my current position. Anyone else having problems with this?
  17. zepolant's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #157  
    I resolved my volume button issue...not related to the game at all. Just so happened to have the problem after the update to NFS.
    Last edited by zepolant; 01/16/2010 at 10:40 PM.
  18. #158  
    I just deleted the game, then re-installed it. Seems to work fine now, as well as save the game when I exit.
  19. #159  
    Turning in-game music back up seems to have avoided the crashed for me, too. I wasn't getting them until I turned it down earlier today.
  20. #160  
    Quote Originally Posted by spectator52 View Post
    My NFSU doesn't crash but it never saves my place. The first time I played it, it did. I closed it out and the next day went back in to play and it had me on the level I was currently on. NOW, whenever I close it out, and then go back to play, it makes me start at the beginning every single time...
    Quote Originally Posted by cash70 View Post
    Mine has been doing the same thing. I am going to run the update to see if it clears that problem.
    My NFSU is back to normal. I had to do a full erase on the Pre. Once it restored all the applications NFSU started saving my place.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
Page 8 of 10 FirstFirst ... 345678910 LastLast

Tags for this Thread

Posting Permissions