Page 6 of 10 FirstFirst 12345678910 LastLast
Results 101 to 120 of 181
  1. #101  
    Has anyone noticed that Need for Speed is no longer available in the App Catalog?
  2. #102  
    its back up isnt it ? it was gone two days ago and then just came back up this morning lol . did it go away again ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #103  
    it's there
  4. HockeyPre's Avatar
    Posts
    63 Posts
    Global Posts
    93 Global Posts
    #104  
    NSFU took a while to download and install. Very slow when I first ran it and got that error. But I restarted my phone and it has worked great ever since!
  5. #105  
    well 2nd day running nfs and asphalt...using tether now...will close out normal and turn off wifi patch....oh by the way the games work well...if can't play after turning tether off...i'll be back, if not well see ya.
  6. #106  
    Quote Originally Posted by 1country View Post
    Downloaded NFSU didn't run, I gotto many cards error, I restsrted my phone didn't work deleted NFSU reinstalled still didn't work. Doctored the phone reloaded game ran perfect. Installed tweaks and homebrews game still ran perfect. Installed doner version of my tether game ran perfect ran the wifi patch game no longer runs, doesn't even open. Going to doctor again not install tether and see if it runs again.
    I wouldn't doctor my phone if it's just the wfi patch that stops it. With that patch running you can't even use your camera. Just turn it off and it will be fine. You only need it if your are using mytether anyway.
  7. #107  
    Quote Originally Posted by renck View Post
    I did the same thing (doctored my Pre) and as you the app is running. Now, are you able to run something else at the same time? In my case, if I have the game running, and then trying to open the browser the Pre runs very slowly. And finally if I try to open something else, I received the too many cards open error.

    How do your phone performs runnning NFS and opening other apps?
    I haven't noticed any hang ups. I'll do more with it and get back to you.
  8. #108  
    Quote Originally Posted by IcerC View Post
    it's there
    It's gone again. It was crashing on me so I doctored my pre and now I can't re-download it because it's not in the app cataglog. Can anyone else confirm this so I know it's not just me?
    Last edited by Rooster242; 01/11/2010 at 01:51 PM.
  9. #109  
    Quote Originally Posted by Rooster242 View Post
    It's gone again. It was crashing on me so I doctored my pre and now I can't re-download it because it's not in the app cataglog. Can anyone else confirm this so I know it's not just me?
    It's there for me, first thing under the featured row. I don't have it installed either as it crashed all the freaking time.
  10. #110  
    Quote Originally Posted by tarirene View Post
    It's there for me, first thing under the featured row. I don't have it installed either as it crashed all the freaking time.
    My phone wasn't up to date, I doctored it a couple of days ago. I updated to 1.3.5.1 and it magically appeared. Apparently it WAS still installed (along with a bunch of other apps) and didn't show up in the launcher or the app catalog until I updated.
  11. #111  
    Quote Originally Posted by sevenlkl@yahoo.com View Post
    I wouldn't doctor my phone if it's just the wfi patch that stops it. With that patch running you can't even use your camera. Just turn it off and it will be fine. You only need it if your are using mytether anyway.
    I'm not sure about that, I doctored my Pre, installed few patches and NFS was running just fine. I used Mytether for few minutes, right after that I removed the WiFi patch, phone restarted and NFS wasn't running anymore.

    So, there is something with Mytether that is creating a conflict with NFS, even after turning off the WiFi patch.

    In summary it seems like you have to decide between playing your game or using Mytether.........of course you will have always the option to continuing doctoring your Pre.......but that sucks
  12. #112  
    Kinda gettin' tired of people declaring that all we've gotta do is this or that, when they don't know what they're talking about.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  13. #113  
    OK, is the mobile arm of Electronic Arts staffed by morons? I just got an email response, a request for additional information.

    Hello,

    Thank you for your interest in Electronic Arts and for taking the time to write us with your thoughts and questions.

    Please let us know how you downloaded this game and what company charged you for it.

    Thanks again for writing us. We look forward to helping you answer some of your questions and hope you enjoy playing EA games on your phone!


    Best Regards,

    - EA Customer Service
    Seriously. Directly underneath, it says, I have a Palm Pre. Where did I purchase this? From the Palm App Store, dolts.

    It took them two days to send this.

    Greg
  14. #114  
    Hahahahahahaha I'm not sorry I haven't tried to call them about the problem yet...
  15. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #115  
    Called Palm today and they acted like they never heard of this issue. After explaining to the rep that many people are having this issue, she said to do a partial erase and if I still have the problem, do a full erase....no thanks.
  16. #116  
    Sprint ordered a replacement Pre for me. Apparently, they think it's a hardware issue, too.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  17. #117  
    I think there's a combination of issues that are all happening to add to the confusion.

    1: There's definitely some bad installs happening. I'm wondering if the ipk install process isn't entirely robust when other processes are going on at the same time. For example, after installing Tetris the first time, the tutorial video showed a black screen for 45 seconds, and then continued on with the game. After deleting it and reinstalling it, the tutorial played correctly. Only difference the two times is that the first time I was doing stuff in the background while installing.

    2: There seems to be parts of some of the games that are buggy. The motorcycle issues in Asphalt 5 and the weeds issues in the Sims 3 seem to be examples of this to me.

    3: There seems like maybe there could be issues with running out of memory. After an extended play-time I will get crashes during sections of games that worked perfectly before. Similar crashes also happen when a lot is happening in the background.

    These are just my guesses for the causes, but that's just what it seems like to me. Hopefully any issues will be cleared up soon.

    Some have also attributed their issues to hardware problems, that could maybe be a cause too, but I really hope that one isn't true, because that implies it's not fixable. (Running out of memory could be a similarly unfixable problem as well without the double RAM of the Plus, unfortunately.)
  18. #118  
    for those of you having trouble launching the new games like Doom, Quake, NFS, Asphalt 5, etc., it *may* be the mytether issue. it was for me.
    This is what I did (found it on another thread on the forums):
    -Download the following .rar file: asabutton.com/PalmPre/MyTetherPatch/mytether.rar (type www. to make it a real link, etc.)
    -Enable wifi patch in MyTether and restart when prompted.
    -Connect phone in usb drive mode.
    -Navigate to your pre drive. Locate the .mytether folder and replace it with the .mytether folder in the downloaded .rar file.
    -Disable wifi patch in MyTether and restart when prompted.

    You can use a free program like 7zip to extract the rar file. There is no need to doctor if this method is successful for you. Just try it first.

    I tested mytether after I did this fix and it works (patching, unpatching, then running Asphalt 5, Doom, etc.)
  19.    #119  
    Here is the response I got from EA on this issue. I tired this several times with no success.

    "Hello,

    Thank you for your interest in Electronic Arts and for taking the time to write us with your thoughts and questions.

    You may want to try uninstalling the game, then restart immediately and reinstall the game, then restart again. This has resolved the issue for many users. Please let us know if this resolves your issue.

    Thanks again for writing us. We look forward to helping you answer some of your questions and hope you enjoy playing EA games on your phone!

    Best Regards,
    - EA Customer Service"
  20. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
    #120  
    A partial erase of the device worked for me. Sounds like an uninstall-reboot-reinstall would have been easier

    On top of whatever causes the "lots of crashes" issue, there are other specific bugs in the games that cause a crash and specific patch/service conflicts. (one of the races in the 1st zone of NFS, maybe 7, seems to frequently cause a crash; the motorcycle in Asphalt always crashes; someone mentioned some garden thing in Sims that always crashes; MyTether creates a conflict; etc.) I'm wondering if crashing from one of those bugs or something else happening on the phone (like running out of memory) can mess something up with either the game or the save game file, which then leads to further crashing.

Tags for this Thread

Posting Permissions