Results 1 to 8 of 8
  1.    #1  
    According to Palm Support the following versions of Desktop are supposed to be used:


    • Palm Desktop 6.2 works with: Palm Centro; Treo 755p , 700p, 680, 650; Palm TX, Z22; Tungsten E2
    • Palm Desktop 4.1.4e works with: Zire 31, 71, 72; Tungsten T5, T3; Treo 650; LifeDrive
    • Palm Desktop 4.1.4 works with: Tungsten C, E, T, T2, T3, W; Zire 71, 31, 21, Zire; Palm m500, m100 series; Palm VII, V, III series; Palm i705; Pilot


    Please update Classic to be compatible with the required version of Palm Desktop required to sync with these devices.
    Palm IIIxe → Palm Tungsten T5 → Palm Pre
  2. daaknes's Avatar
    Posts
    53 Posts
    Global Posts
    56 Global Posts
    #2  
    Quote Originally Posted by dcIIIxe View Post
    According to Palm Support the following versions of Desktop are supposed to be used:


    • Palm Desktop 6.2 works with: Palm Centro; Treo 755p , 700p, 680, 650; Palm TX, Z22; Tungsten E2
    • Palm Desktop 4.1.4e works with: Zire 31, 71, 72; Tungsten T5, T3; Treo 650; LifeDrive
    • Palm Desktop 4.1.4 works with: Tungsten C, E, T, T2, T3, W; Zire 71, 31, 21, Zire; Palm m500, m100 series; Palm VII, V, III series; Palm i705; Pilot


    Please update Classic to be compatible with the required version of Palm Desktop required to sync with these devices.
    Classic is EMULATING a CENTRO, therefore you must use Palm Desktop 6.2. You can download it from Palms website and it will upgrade the version you have and keep all your data intact. (It should anyway). In other words Motion Apps shouldn't have to invest the time/money to support older versions of Palm Desktop.

    Hope this helps,
    Daaknes
  3.    #3  
    No need to shout, I read just fine.

    So let me see if I understand correctly:

    1. It's not fair for Motion Apps to have to spend money to develop a product that is compatible with anything except Desktop 6.2
    2. But, it's okay for me to have bought my Palm Pre on the promise of having Motion Apps Classic to run my PalmOS applications without any warning that it wouldn't be compatible with the version of Desktop supported by my device


    Is that right ????
    Palm IIIxe → Palm Tungsten T5 → Palm Pre
  4. #4  
    I might suggest you try an earlier version of Palm Desktop or at least Hotsync. I had a T|X, had never upgraded to version 6, and it works fine with Classic. You should, though, remember to install the Outlook 2007 conduit upgrade from Palm if you need that too. {Jonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  5. daaknes's Avatar
    Posts
    53 Posts
    Global Posts
    56 Global Posts
    #5  
    Quote Originally Posted by dcIIIxe View Post
    No need to shout, I read just fine.

    So let me see if I understand correctly:

    1. It's not fair for Motion Apps to have to spend money to develop a product that is compatible with anything except Desktop 6.2
    2. But, it's okay for me to have bought my Palm Pre on the promise of having Motion Apps Classic to run my PalmOS applications without any warning that it wouldn't be compatible with the version of Desktop supported by my device


    Is that right ????
    I guess I don't understand your intentions. Do you intend to use Classic and your other palm device at the same time and have them sync to the same Hotsync ID? That is usually not recommended.

    My .02 on your questions:

    1. No, I would expect Motion Apps to support only the Palm Desktop version of the Palm Model they are emulating(i.e. Motion Apps has limited control over the rom version they are emulating(the Centro) and likely zero control over any version of Palm Desktop). If anything, I would expect Palm to update Palm Desktop 6.x to support all Palm models on one code base. I.E. your problem lies with Palm, not Motion Apps.

    2. Motion Apps has not promised to run every old PalmOS app or to be compatible with every version of Palm Desktop. We were all given a 7 day trial to decide that Classic was/was not compatible with whatever mission critical app we may have. Furthermore, it is clearly stated on this page HotSync in Classic that you need Palm Desktop 6.2.

    As I stated earlier, you can migrate your data from older version's of Palm Desktop to version 6.2 if you intend to no longer utilize your legacy device.

    Please don't feel that I am attacking you, just trying to ensure that we both understand the issues at hand.

    Hope this helps,
    Dakknes
    Last edited by daaknes; 01/04/2010 at 03:09 PM. Reason: Clarification
  6.    #6  
    We were all given a 7 day trial to decide that Classic was/was not compatible with whatever mission critical app we may have. Furthermore, it is clearly stated on this page HotSync in Classic that you need Palm Desktop 6.2.
    I appreciate your help, but the page you refer to did not exist when I had my 7 day trial and hotsync was only a future promise.
    Palm IIIxe → Palm Tungsten T5 → Palm Pre
  7. daaknes's Avatar
    Posts
    53 Posts
    Global Posts
    56 Global Posts
    #7  
    Quote Originally Posted by dcIIIxe View Post
    I appreciate your help, but the page you refer to did not exist when I had my 7 day trial and hotsync was only a future promise.
    Soooo, does that mean we are in agreement that it's Palm's issue or are we agreeing to disagree?
  8.    #8  
    I am saying your second point is irrelevant.
    Palm IIIxe → Palm Tungsten T5 → Palm Pre

Tags for this Thread

Posting Permissions