Results 1 to 10 of 10
  1.    #1  
    since I upgraded to 1.3.5, everytime I go to download an app it wants to restart my phone. It says "System updates need to be made". Any thoughts on why this is happening?

    [Moderator Note]
    If you are having this problem, detailed instructions have been added here:
    webOS 1.3.5 Issues
    Last edited by milominderbinder; 01/04/2010 at 10:38 AM.
  2. #2  
    I had the same problem..just go to preware and download the patch migrater...reset your phone...wait 15 to 30 mins and go back to the app catalog and it should work fine....hopefully lol
  3. #3  
    where is patch migrater?
  4. #4  
    Found it, it is called 'emergency migration helper' or something, find it under Linux patches
  5.    #5  
    Hey that worked but now all the apps I moved using MVAPP are now gone. Any way to get them back without reinstalling them?
  6. bkcrown's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #6  
    App catalog still broken with 1.3.5. Only getting partial downloads on new apps being added and "updates" have now crashed my previously working apps. Please - any ideas out there?
  7. #7  
    Quote Originally Posted by notalexrz View Post
    I had the same problem..just go to preware and download the patch migrater...reset your phone...wait 15 to 30 mins and go back to the app catalog and it should work fine....hopefully lol
    This worked perfect for me. Thanks!

    didn't have to wait 15~30 mins. but it did take good 5 mins for the phone to restart itself, and i started downloading app's right away no problem!

    I was so angry that trying to update my app's would make them not work any more. haha. I guess it was because Palm's new patch that re-routed the storage for the app's.
  8. meekrol#AC's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #8  
    I have searched High and Low in Preware and nothing called 'emergency migration helper' ?! does anyone know where to find this? I cant download anything from the app catalog, it just keeps asking for a restart and then download failed.
  9. meekrol#AC's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #9  
    I found it and with draw my last statment.
  10. #10  
    [Moderator Note]
    If you are having this problem, detailed instructions have been added here:
    webOS 1.3.5 Issues

Posting Permissions