Results 1 to 7 of 7
  1. ANTAEUZ's Avatar
    Posts
    68 Posts
    Global Posts
    70 Global Posts
       #1  
    I tried to run EPR through preware but it takes about a minute and then i get an error message. i then tried to run it through WOSQI but it says there is no patchs detected. i clicked on "device management" looked under patches and there is none (even though they show on preware under installed packages) then i looked under applications and there they are! does NEone knows whats up? i really want to upgrade to 1.3.5 but dont wanna break my pre? suggestions?
  2. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #2  
    Why don't you run the QI Repair Utility? Takes a while but it should work to remove all trace of patches.
  3. #3  
    Just make sure to set the Repair Utility to override compatibility. Otherwise it'll leave your patches alone, which won't help.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  4. #4  
    where is the repair utility in QI
  5. #5  
    It's not in QI. Search the forums for webOS Repair Utility. There are instructions there to download and use it.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  6. ANTAEUZ's Avatar
    Posts
    68 Posts
    Global Posts
    70 Global Posts
       #6  
    it worked! thanx!
  7. #7  
    Welcome.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"

Posting Permissions