Results 1 to 3 of 3
  1. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
       #1  
    I made the mistake of trying to "My Applications"(Shopping bag) in App Catalog to update installed Apps.

    Now Spaz is stuck in non-working condition. It says "Install Failed".

    Can't reinstall, even after delete. It is stuck with "Install Failed" yellow triangle both in App Launcher and App Catalog.

    Funkatron says they will charge for upgrade in 3 days.

    ARGH!
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  2. #2  
    Quote Originally Posted by TomD View Post
    I made the mistake of trying to "My Applications"(Shopping bag) in App Catalog to update installed Apps.

    Now Spaz is stuck in non-working condition. It says "Install Failed".

    Can't reinstall, even after delete. It is stuck with "Install Failed" yellow triangle both in App Launcher and App Catalog.

    Funkatron says they will charge for upgrade in 3 days.

    ARGH!
    I too am getting "Install failed". I also tried Spaz removal, reboot, then re-install from app store. No dice.
  3. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
       #3  
    Its apparently not an App Cat problem, but a 1.3.5 migration problem.

    Rod already has a fix:

    http://forums.precentral.net/webos-i...ml#post2112123

    I just made another donation to both Rod and Jason.

    Palm would be in deep doodoo without these guys.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē

Posting Permissions