Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 72
  1. #41  
    Quote Originally Posted by dcIIIxe View Post
    Why didn't Motion Apps thank this post, which clarified an earlier post from toburg that they did thank?! Is it corporate policy to immediately thank positive posts and ignore negative ones?
    I know they've already responded, but it is the norm to thank people for saying something nice and giving people helpful information that steers them in the right direction. I think it's unfair of you to presume to dictate how someone else handles their thank you. The fact that they vocally review the board and note our issues and concerns is support and thank you enough.

    Besides, it's the holidays where are your good thoughts and good cheer. Motion apps like most business probably have more people on vacation than during normal times of the year. Having said all that, thank you Motion Apps for my new experience with Audible.
  2. #42  
    HELP!!!!!!!!!

    Classic was working great after 1.3.5. Yet, when I saw the latest version in the App Store I decided to upgrade.

    Whyyyyyyyyy????

    The install failed. I couldn't roll back. I deleted and tried again. Another failed install. I'm now stuck without Classic!
  3. iamtina's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #43  
    I would definitely contact Motion Apps to see what's up.
  4. #44  
    Good News (for me anyway)!

    Removed all patches and tried again with success.
  5. #45  
    Quote Originally Posted by shopharim View Post
    Good News (for me anyway)!

    Removed all patches and tried again with success.
    That's great news. Who knew that patches could interfere with your app updates.
  6. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #46  
    webos 1.3.1 (still - i'm in germany)
    update shows an update for classic. if i try to install, app-catalog shows "not available, try later".
    in app-catalog there is classic 2.1.2.
    i install it - and have two classics on my pre.
    once i have deleted the old one (orange+tap shows 2.0.0) the other one (2.1.2) starts without any problem, but all my data and apps are gone.
    i have to reinstall them.
    i'll have a look if classic works now, after it didn't for about one and a half month - though it was a paid app for me.
  7. #47  
    Quote Originally Posted by ChasT View Post
    As a EU GSM users, I'm still only able to run 1.3.1.

    However, Palm Updates tells me an update to my already installed Classic is available. But when I click Update All, it tells me the Catalog is unavailable.

    What a tease ...
    Classic 2.1.2 now available in my EU Apps Catalog.

    Downloaded and running under 1.3.1, so far it seems totally stable

    Sounds seems improved too, I can get beeps out of Belltime now
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  8. #48  
    Quote Originally Posted by ChasT View Post
    Classic 2.1.2 now available in my EU Apps Catalog.

    Downloaded and running under 1.3.1, so far it seems totally stable

    Sounds seems improved too, I can get beeps out of Belltime now
    Well I do still get the occasional crash when I HotSync, but not as often as when I was using 2.0.1.

    Hopefully the upgrade to 1.3.5 will solve the final gremlins.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  9. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #49  
    Quote Originally Posted by mamouton View Post
    Mines is working great at well I have performed several network hotsyncs. I tried to install Kinoma and it is still a no go.
    Confirmed, Kinoma is still a no go... will install but will not launch. I only get a white screen when I try to launch it.
  10. #50  
    based on these post, seems like old ver. classic runs great with WebOS 1.3.5. but update classic doesnt work so go with it. Is this the case?
  11. #51  
    Quote Originally Posted by bodyshop View Post
    based on these post, seems like old ver. classic runs great with WebOS 1.3.5. but update classic doesnt work so go with it. Is this the case?
    Actually, justjill3 in classic thread,"Classic after the latest update whats going on?" appears to be doing find. She's post #194 & 196. I don't know what the changes are in 2.12. I can already sync and audible is now working so I've been a bit reluctant to mess with such a smooth running system. I'll probably wait 2- 3 weeks.

    However, if you're having problems with any of your installs that you need, I would give the update a go.
    Last edited by bdhu2001; 01/03/2010 at 02:01 PM.
  12. #52  
    Quote Originally Posted by ChasT View Post

    Hopefully the upgrade to 1.3.5 will solve the final gremlins.

    The gremlins? And all this time we thought it is the webOS releases mess.
    thank you.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  13. #53  
    Still getting intermittent "illegal operation" after hot sync. webOS 1.3.5 and Classic 2.1.2.
  14. #54  
    So what's changed in 2.1.2? I'm reluctant to update Classic unless there's a change that will make it worthwhile for me. The older version of Classic is working fairly well for me in 1.3.5 so far (the only slight problem is multitasking: Classic slows down other apps a little when the card is open in the background).
  15. #55  
    Quote Originally Posted by todivefor View Post
    Still getting intermittent "illegal operation" after hot sync. webOS 1.3.5 and Classic 2.1.2.
    Please turn in a support ticket because Motion Apps thinks they are only getting positive feedback after WebOS 1.3.5.

    By the way, which version of Palm Desktop are you using?
    Palm IIIxe → Palm Tungsten T5 → Palm Pre
  16. #56  
    I try to be realistic, and therefore do not expect to be crash-free. Having said that, the nervous twitch I developed every time I opened up Classic is subsiding. I'm leaving it open at night again. I am using Goosync w/out the associated crash. It's so good not to fear opening it again. Thanks, MotionApps.
    justjill3

    Palm Pre!!!,Treo 755p, Treo 650, more Palm devices in the past, ect., ect., etc.
    Running Datebk6, Takephone, Butler, Technician, Pocket Tunes Deluxe, Cleanup, Uninstall, Splash Suite, Zlauncher, Reset Doctor, SafeGuard, Power Hero, Audible, Audio Gateway...
  17. #57  
    Quote Originally Posted by dcIIIxe View Post
    Please turn in a support ticket because Motion Apps thinks they are only getting positive feedback after WebOS 1.3.5.

    By the way, which version of Palm Desktop are you using?
    I am running Palm Desktop 6.2.2 on W7 (32 bit).
  18. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #58  
    After Classic update, things are finally stable. No more 2 or 3 times just to open Classic. Wi-Fi sync still works well. So far nothing has crashed.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  19. #59  
    So I've still not seen anyone say anything about what's new in 2.12. Can MotionApps please provide a change log?
  20. #60  
    Quote Originally Posted by Dr.Grace View Post
    So I've still not seen anyone say anything about what's new in 2.12. Can MotionApps please provide a change log?
    Well alarms in Belltime now sound the beep, so it seems SndDoCmd is working.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions