Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    DocLee,

    After a bit of wrangling with Bell's rather confusing e-mail feedback form for their mobility service, I'm pretty sure I sent the following message:

    "The RadioTime Application won't work on my Palm Pre. Does your network have any restrictions on streaming music, or do you know of any other reason why this app wouldn't work? Thanks very much."

    I'll let you know what I hear back, and try contacting them again if I don't hear anything by late next week. Thanks and have a good night.

    --kallan42
  2. agusta's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #22  
    I live in the west (Alberta) and I just tested this and works fine on Wifi and Bell EVDO. However, running it off EVDO is a bit slow and will take time for things to load. Cheers
  3. #23  
    For reasons unknown, my copy of RadioTime works now too. Strange, but I'm not complaining! I'll post again if I encounter any more issues. Thanks, everyone.
  4. #24  
    I think is something tricky between bell evdo and radio time app.

    I start on wifi, then turn it off, and radio keeps playing forever on evdo, but if I go back to the list of stations, and pick another one, it keeps playing the same station, no matter how many stations I pick after that, it keeps playing the same station. Then I get it back to wifi, and finally swtches normally to the selected station.

    how can we contact the developer to let him know.???
    Imagina que no hay países no es difícil de hacer nadie por quien matar o morir ni tampoco religión.


    La gente dice que estoy loco al hacer lo que hago.
    Bien, me han dado toda clase de advertencias para salvarme de la ruina.
    Cuando digo que me encuentro bien ellos me miran un poco raro.
  5. DocLee's Avatar
    Posts
    342 Posts
    Global Posts
    345 Global Posts
    #25  
    Quote Originally Posted by shoryuken666 View Post
    I think is something tricky between bell evdo and radio time app.

    I start on wifi, then turn it off, and radio keeps playing forever on evdo, but if I go back to the list of stations, and pick another one, it keeps playing the same station, no matter how many stations I pick after that, it keeps playing the same station. Then I get it back to wifi, and finally swtches normally to the selected station.

    how can we contact the developer to let him know.???
    ::sighs:: People need to learn how to use the Help section in the applications. That's what they are there for! The issue is entirely explained extensively with solution in the Help section. Contact information for the developer is also available in the Help section. Please see the attached screenshots if you don't know how to use the Help section of the application. Click the button, it opens an email. It's also explained at user registration starting at version 1.0.7 when Canadian users register for an account.

    We already know about the issue. There's nothing that can be done about the issue except contacting Bell Canada and telling upper level tech support to remove the block to the RadioTime servers on your phone. Bell Canada did a sweep not too long ago to try to resolve the issue but some phones were missed.

    Doc

    RadioTime Developer
    Attached Images Attached Images
  6. #26  
    Good think we have people like you, for lazy people like me.

    thanks for your time.

    by the way, all day long listenning to radio over evdo.

    yoy are my man...
    Imagina que no hay países no es difícil de hacer nadie por quien matar o morir ni tampoco religión.


    La gente dice que estoy loco al hacer lo que hago.
    Bien, me han dado toda clase de advertencias para salvarme de la ruina.
    Cuando digo que me encuentro bien ellos me miran un poco raro.
Page 2 of 2 FirstFirst 12

Posting Permissions