Page 4 of 4 FirstFirst 1234
Results 61 to 75 of 75
  1. #61  
    Quote Originally Posted by kruglov View Post
    To keep the experiment pure, I rebooted my Pre with Opt+Sym+R. Then went into GoogleMaps => it shows my picture and Friends button. I cleared map, closed GoogleMaps, and selected an address from a Contacts card => still my picture and Friends button. What gives?
    I sure don't know, that is strange, but I can repeat what I see over and over again on my Pre.... very strange....
  2. kruglovus's Avatar
    Posts
    11 Posts
    Global Posts
    62 Global Posts
    #62  
    Quote Originally Posted by supercluver View Post
    I sure don't know, that is strange, but I can repeat what I see over and over again on my Pre.... very strange....
    I agree. It's very strange. I can repeat the same steps as you did, and I get a different result. I even went as far as removing Latitude and putting it back on. In GoogleMaps I cleared map, closed it. In Web I cleared cookies, cache and history. Then rebooted with Opt+Sym+R, then checked that GoogleMaps works like it always did. Then in Web went to "maps.google.com/maps/m?mode=latitude", logged into my Google Account. Confirmed I had Latitude again. Then cleared map, closed GoogleMaps, opened a Contact and clicked on a saved address. => It does not show that address, but me and Friends button.

    Let's see if any patches make the difference. I don't have iPhone agent spoof patch installed. A couple days ago I tried to install it and my Pre locked at boot screen, holding-up-volume-key-while-powering-up method did not help, WebOS QuickInstall could not connect to it, so I had to Doctor it (first time ever). Anyway, now I have several patches installed, nothing for GoogleMaps, several for Web app: Allow Browser in Low Mem, GestureClick Context Menu, Multi Mod, Swipe History - Auto Confirm. Any idea?
  3. kruglovus's Avatar
    Posts
    11 Posts
    Global Posts
    62 Global Posts
    #63  
    Quote Originally Posted by supercluver View Post
    I sure don't know, that is strange, but I can repeat what I see over and over again on my Pre.... very strange....
    You would not believe it, now I get the same result as you. I simply need to clear map TWICE. In GoogleMaps just Menu -> Clear map -> Menu -> Clear map. No need to close GoogleMaps, just switch to Contacts and tap on a saved address and it shows up in GoogleMaps. To get Latitude simple open that magic URL in Web browser.
  4. #64  
    well that is definitely strange.
  5. #65  
    So I did google latitude in the Google Maps app. Now it wont let me look at the normal map ie traffic sat. view. Can anyone help me bring back my normal Google Maps app please.
  6. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #66  
    thanks guys, Lat is working on my phone without the spoof.
  7. shalkith's Avatar
    Posts
    17 Posts
    Global Posts
    19 Global Posts
    #67  
    Quote Originally Posted by Chadney View Post
    So I did google latitude in the Google Maps app. Now it wont let me look at the normal map ie traffic sat. view. Can anyone help me bring back my normal Google Maps app please.
    If you do the back gesture on your pre it should return you to normal Google maps
  8. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #68  
    I got the Latitude running on my Pre (no spoof patch), but I have no picture assigned to my little icon?



    How do I change the picture? I have a picture assigned to my Google Apps account.
    Floren Munteanu
    why queued - My blog
  9. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #69  
    I tried clearing cookies and rebooting earlier, and it did *not* fix
    the problem (tried it twice, and it still flipped over to latitude
    after trying to launch an address from contacts).
    However, as of right now, hours later, the problem has magically disappeared.
    Very frustrating.

    ian
  10. #70  
    i have had mine running with latitude for about a week.. pic on the icon the works.. it works well.. just remember that the gps running in the background eats the battery..
    oh im in cobourg ont.
  11. fishtale's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #71  
    We just need a patch that keeps us signed in on Skynets (google) Latitude even if we close up google maps.
  12. Robrasta's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #72  
    Read on google's FAQ that location will not update if there is little movement (when app is closed). Understanding that the PRE is not an "approved" device at this point, do we know for sure it does not update location unless the app is open ?

    EDIT: I see a couple posts indicating it will not update so nevermind I guess..
  13. dec
    dec is offline
    dec's Avatar
    Posts
    247 Posts
    Global Posts
    255 Global Posts
    #73  
    OK, is anyone having problems with this since 1.4 is out? I'm missing my Latitude and getting an attitude that we don't have the functionality anymore
  14. #74  
    nice!!
  15. #75  
    latitude seems to just work for me now with no iphone patch or other workaround...
    "We have a system that increasingly taxes work and subsidizes non-work."
Page 4 of 4 FirstFirst 1234

Posting Permissions