Results 1 to 16 of 16
  1.    #1  
    Does anyone know the correct POP settings for Yahoo Plus email. It worked for a while, but lately it just hangs up and won't pull down any email plus when I try to send an email it states my login credentials are incorrect.

    I have tried deleting and reentering the account to no avail. I don't like using the plain yahoo since it deletes the emails off the server.

    Any help is greatly appreciated.
  2. dbeedle's Avatar
    Posts
    73 Posts
    Global Posts
    121 Global Posts
    #2  
    I've had intermittent issues using Yahoo Plus mail recently. It's not a Pre problem; I connect to a personal server with the phone. That server POPs my mail from a few sites for me and it's that server that is having issues getting Yahoo mail from time to time. I'll go for a period of time getting nothing then it will start and I get all the queued mail all at once.

    As for the settings, a google will find them and there are probably posted on this board somewhere.
    TTFN
  3. dbeedle's Avatar
    Posts
    73 Posts
    Global Posts
    121 Global Posts
    #3  
    BTW, Yahoo seems to be having issues right now (Wed, Dec. 9 @ 8:50 CST). No mail coming through and no IM it seems (using Mundu and Meebo for IM).
    TTFN
  4. #4  
    I'm getting intermittent password errors when connecting to Yahoo! services in general - both e-mail and IM. When I go to my buddies list, more often than not, it shows me only partially logged in, and Yahoo! is the service that's not active.

    As for "POP" settings for Yahoo!, Yahoo! only allows POP access for paid subscribers:
    How to read Yahoo! Mail Plus Plus using Outlook 2002 (XP) or 2003

    The service runs $20 / year:
    What is Yahoo! Mail Plus?

    As you'll notice, we're not paying for that service - but from-phone access seems to mostly work anyway.

    The reason, as far as I can tell, is that Yahoo appears to actually be proxying our access, most likely as part of some partnership with Palm. Here are the settings that get auto-populated when you auto-create an account on the Pre:

    Incoming:
    Server: palm.imap.mail.yahoo.com
    Encryption: SSL
    Port: 993

    Outbound:
    Server: palm.smtp.mail.yahoo.com
    User Auth: On
    Encryption: SSL
    Port: 465

    Hope that helps.
    Last edited by jeffro77; 12/09/2009 at 09:24 AM.
  5. dbeedle's Avatar
    Posts
    73 Posts
    Global Posts
    121 Global Posts
    #5  
    My mail access started working again at about 10:40 CST.

    A quick question...are these accessable from off the phone? I've not been able to get them to connect from a home PC.

    Incoming:
    Server: palm.imap.mail.yahoo.com
    Encryption: SSL
    Port: 993

    Outbound:
    Server: palm.smtp.mail.yahoo.com
    User Auth: On
    Encryption: SSL
    Port: 465
    TTFN
  6. #6  
    Yahoo mail has major issues periodically. One of the most unreliable services. My wife finally got sick of getting nothing for what she way paying extra for and moved to Gmail.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  7.    #7  
    I tried the info from yahoo with no solution yet. I hate to lose my yahoo account since a use it for all sorts...

    I'll keep looking. Thanks so far.
  8. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #8  
    I've had numerous problems with yahoo this week, but fortunately I don't really use those accounts. None of IM, Calendar, or Mail would work properly, the would always says credentials were invalid.
  9.    #9  
    I noticed today that everytime I save my login info and then go back to recheck it the password for outgoing email is blank. No bullets. Nada. I'm gonna try WOrepair and see what happens...(fingers crossed)
  10.    #10  
    So I manually reentered my yahoo Plus login creds. Here's what I get:

    Outgoing Server Setup
    Unable to validate outgoing mail server settings. You will be able to recieve emails, but may not be able to send emails from this account.

    Any ideas?
  11.    #11  
    So I dumped yahoo and went with gmail. Gamil has free POP access. No problems.
  12. #12  
    Quote Originally Posted by x3k8r1976 View Post
    So I dumped yahoo and went with gmail. Gamil has free POP access. No problems.
    About to do the same thing. Cant take this yahoo mail crap not working. Yahoo makes you pay for stuff and doesnt offer as much. Do they think I dont know there are other emails out there? Gmail here i come. bye yahoo!
  13. dbeedle's Avatar
    Posts
    73 Posts
    Global Posts
    121 Global Posts
    #13  
    I have found that going into my yahoo profile and removing all "links with other sites" fixes the issue when it occurs.

    (profile.yahoo.com, account info, view account info, Link your account with other sites, remove all of them)

    This is a real pain and I hope they are working on it. Unfortunatly I've had the Yahoo account for far too long to casually change it. For what it's worth, adding an IM account from the Pre also, does not work and never has for me. Even the plug-ins that are available will not work. In the mean time there's Mundu online and Meebo.
    TTFN
  14. #14  
    Did you unlink the following too?

    Palm Synergy
    Yahoo! Mail for Sprint/Palm
    Yahoo! Mobile
    Y! Messenger Authentication
  15. dbeedle's Avatar
    Posts
    73 Posts
    Global Posts
    121 Global Posts
    #15  
    Quote Originally Posted by bcumings View Post
    Did you unlink the following too?

    Palm Synergy
    Yahoo! Mail for Sprint/Palm
    Yahoo! Mobile
    Y! Messenger Authentication
    I unlinked all of them. As needed, they will come back. I use IM through Mundu or Meebo, for example, and the IM access keeps reappearing on it's own. I beleive the first two come when you access Yahoo direct from the phone (contacts and mail).
    TTFN
  16. #16  
    Seems to be working slightly better yet. I left the 2 Palm ones on for now.

    Thanks!

Tags for this Thread

Posting Permissions