Results 1 to 7 of 7
  1.    #1  
    Can anyone tell me why I can't open Homebrew list application on my pre.
    It use to work fine until about 10 days ago, it say loading apps, but never does, and now is telling me- Exception: failed while parsing, xml not found????

    CAN SOMEBODY PLEASE HELP!
  2. #2  
    what do you mean by loading? do you mean preware wont load??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    http://forums.precentral.net/palm-pr...elcome-15.html go to this link and post your question here where we have several different people that can help you out!! but be specific at what your talking about when you explain your problem please that way we can help you out ok
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    Quote Originally Posted by jessesoto33 View Post
    Can anyone tell me why I can't open Homebrew list application on my pre...CAN SOMEBODY PLEASE HELP!
    Hello,

    Did you by any chance install MyTether and its patch? If you did, it will not allow the HB list to open. You must un-install the patch:

    Open the MyTether app; at the bottom you will see "Options," select it and you will see "WiFi Tethering Patch;" Move the slide bar to "Off" and restart your Pre.

    If you want to use MyTether again, reinstall the patch from the MyTether "Options" menu.
  5. #5  
    Quote Originally Posted by BobKy View Post
    Hello,

    Did you by any chance install MyTether and its patch? If you did, it will not allow the HB list to open. You must un-install the patch:

    Open the MyTether app; at the bottom you will see "Options," select it and you will see "WiFi Tethering Patch;" Move the slide bar to "Off" and restart your Pre.

    If you want to use MyTether again, reinstall the patch from the MyTether "Options" menu.
    hey could you come over to that link i put in my other post and post that knowledge in there for me just to help out people that have that problem?? please and thanks !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    OK, here's what's happening, When I go to filCoaster on my pre from my application page, it tells me to "choose an option" so I choose Homebrew List, it then tells me that it is loading application list on the bottom, then it tells me, an error occurred Exception: failed while parsing, xml not found.

    CAN SOMEBODY PLEASE HELP
  7.    #7  
    No I did not install MyTether, any other help???

Posting Permissions