Page 1 of 3 123 LastLast
Results 1 to 20 of 42
  1. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #1  
    So I got a replacement Pre and got my backup stuff after a long talk with Palm people.

    Anyway, I obviously lost apps like preware and myflashlight. So I got preware.
    BUT WHERE IS FLASHLIGHT?

    It was a very useful app. =/
    It was also one of the first homebrew apps out.
  2. #2  
    My guess is it hasn't been maintained, if you search the forum and find the original poster you might be able to convince him to put a new one into Preware.
  3. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #3  
    Apparently, Jason's feed are down. The program does work, though.

    Go here: http://forums.precentral.net/webos-patches/211641-missing-flashlight-app-service-2.html
    to post 22.
    Jeffmcc has posted the 2 ipk files as a zip. Download and unzip them.
    Install them via Web Os Quick Install (Do Prelease one first, then the Flashlight app).
    Restart and you're good to go.
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  4. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #4  
    Link's not working for me:

    Just copy and paste into your browser:
    http://forums.precentral.net/webos-p...service-2.html
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  5. #5  
    I wish the button was bigger and you can map the on/off function to the silver button (a long 3sec depress or something).
  6. Chesire's Avatar
    Posts
    4 Posts
    Global Posts
    13 Global Posts
    #6  
    I didn't really think the flashlight app worked any better then just turning the screen on
  7. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
       #7  
    Thank you!
    And I thought the flashlight app was good for having a constant source of focused light until you are done with what you needed to do.

    I thought it was pretty useful in certain situations.

    Edit: hmm, the one provided an app where I was able to switch from OFF and ON, but when I did ON no light showed up.

    There's a discussion going on in the link provided above. Thanks. Sorry for double-thread.
  8. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
    #8  
    if someone needs the 2 required ipk files message me and I'll be glad to send them to you
  9. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #9  
    Quote Originally Posted by link375 View Post
    if someone needs the 2 required ipk files message me and I'll be glad to send them to you
    Can you send me the IPK's as separate files?

    On my phone, appreciate it. I wiped my phone ad lost the fladhlight...
  10. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #10  
    Quote Originally Posted by link375 View Post
    if someone needs the 2 required ipk files message me and I'll be glad to send them to you
    Thanks, works great again.


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
  11. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
    #11  
    no problem!
  12. #12  
    tried installing this on 1..3.5. Didn't work. Anyone else have any luck w/ this?
  13. #13  
    Get the ipkgs from Index of /feeds/canuck-software

    Do *not* download anything from lunaware.com

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #14  
    Quote Originally Posted by pharbrian View Post
    tried installing this on 1..3.5. Didn't work. Anyone else have any luck w/ this?
    No luck here either. Installs just fine, but it doesn't work. Pity, I actually find this app to be extremely useful
  15. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
    #15  
    mine actually works just fine. are you guys using the IPK files I posted?

    here they are if you need them.

    MEGAUPLOAD - The leading online storage and file delivery service
  16. #16  
    Quote Originally Posted by link375 View Post
    mine actually works just fine. are you guys using the IPK files I posted?

    here they are if you need them.

    MEGAUPLOAD - The leading online storage and file delivery service
    Why post a megaupload link, when the original location is still available?

    Index of /feeds/canuck-software

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #17  
    Still having the same issue. I re-downloaded the files from the link provided by rwhitby and installed them just fine. I installed them one at a time, installing the service file first, to see if that would help. Even after these steps, the myflashlight app still does not work.
  18. #18  
    Quote Originally Posted by pharbrian View Post
    Still having the same issue. I re-downloaded the files from the link provided by rwhitby and installed them just fine. I installed them one at a time, installing the service file first, to see if that would help. Even after these steps, the myflashlight app still does not work.
    You've rebooted your phone since the installation, right?
  19. #19  
    Quote Originally Posted by tarirene View Post
    You've rebooted your phone since the installation, right?
    yup. I rebooted after the installation of each file. I also waited for java restart, or whatever you call it when the phone/network reboots, after the installation of the flashlight service before rebooting the phone.
  20. #20  
    Quote Originally Posted by tarirene View Post
    You've rebooted your phone since the installation, right?
    just thought to ask, is it working for you on 1.3.5?
Page 1 of 3 123 LastLast

Posting Permissions