Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 167
Like Tree1Likes
  1. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #121  
    Quote Originally Posted by JerryG View Post
    I updated to 1.2.2 via Preware and it finished with a Luna restart. First time I've seen that happen...

    It did install OK, though.

    Regard,
    -Jerry
    Are you using Version 9.36 of Preware?
  2. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #122  
    I have 0.9.33 and it works.
  3. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #123  
    Quote Originally Posted by sidamos View Post
    I have 0.9.33 and it works.
    Perhaps we've found our issue. Maybe something changed in Preware related to installing PreCentral Homebrew Apps after 9.33? Perhaps reaching out to WebOSInternals is in order?
  4. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #124  
    I have written a mail to Dieter Bohn of PreCentral. Maybe it's already a known issue.

    In the meantime, you can download the .ipk directly from the app's PreCentral homepage and install via WebOSQuickinstall, if you wish.

    http://www.precentral.net/homebrew-a...alendar-search
  5. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #125  
    Quote Originally Posted by sidamos View Post
    I have written a mail to Dieter Bohn of PreCentral. Maybe it's already a known issue.

    In the meantime, you can download the .ipk directly from the app's PreCentral homepage and install via WebOSQuickinstall, if you wish.

    http://www.precentral.net/homebrew-a...alendar-search
    Yes, that's what I planned to do. I was just holding off to see if I could help troubleshoot the issue with you first. If you're sure you don't need anything from me, I'll proceed as indicated. Thanks.
  6. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #126  
    Thanks for the offer, but I don't know, if we can do more tests or when Dieter will answer. So, I'd rather have the app tested. :-)
  7. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #127  
    Quote Originally Posted by sidamos View Post
    Thanks for the offer, but I don't know, if we can do more tests or when Dieter will answer. So, I'd rather have the app tested. :-)
    Installed and works fine via WebOS QuickInstall. I can't say I'm noticing any speed improvement at all with the Turbo Mode on, but I never really had any issue with the speed of the app before If I have any problems or do end up noticing a speed increase, I'll post back again. So far so good as far as I'm concerned!
  8. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #128  
    The Turbo mode only will be noticable for large number of results on not so fast network connection.

    The amount of transferred data is only 10% compared to normal.
  9. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #129  
    Quote Originally Posted by sidamos View Post
    Thanks for the offer, but I don't know, if we can do more tests or when Dieter will answer. So, I'd rather have the app tested. :-)
    I posted the question in the Preware feed hoping that Rod or someone might have some quick insight into the problem, and Rod replied right away! Check out this link http://forums.precentral.net/showthr...=1#post2386469 and see if this doesn't shed some light on the issue. Is it possible you're using the same App ID for both the Homebrew and App Catalog versions? If so, the problem might actually be that Quintus and I both have both the PreCentral and App Catalog feeds enabled, but you don't (I know I do, I don't know about Quintus). It's someplace to start. Let me know? Thanks again!
  10. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #130  
    Yep, this is it. I was not aware, that this is not allowed. I was always doing this with Google Calendar Search (there is not dedicated "beta" version).

    Thanks for finding this out!
  11. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #131  
    Quote Originally Posted by sidamos View Post
    Yep, this is it. I was not aware, that this is not allowed. I was always doing this with Google Calendar Search (there is not dedicated "beta" version).

    Thanks for finding this out!
    You're most welcome. It's the least I could do for your having developed such a needed app Now if you can get a separate App ID (make the PreCentral version the Beta version), we'll be all set. At least for now, or if you choose not to get a separate App ID, we'll know the work around!
  12. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #132  
    1.2.2 is now not available at PreCentral anymore. 1.3.0 should appear in the App Catalog everywhere today.
  13. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #133  
    We are now also at Facebook: VivaLV Software | Facebook

    This means, you can also write comments there, discuss our Apps or read tips and news.

    We are also at Twitter for a while now: VivaLV Software (vivalvsoftware) on Twitter
  14. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #134  
    1.4.0 is now available in the App Catalog:
    * better display of whole day events.
  15. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #135  
    Please also rate Google Calendar Search here:
    http://www.precentral.net/app-galler...alendar-search
  16. #136  
    I want to download Google Calendar Search. Frankly I am amazed that Palm have made their Calendar and Contacts search so totally useless, except for the heading name of course.
    Because I am in Australia I cannot download because the Americans regard only North America and Europe as civilized parts of the world!
    Can you please tell me how I can download it, or email me a copy. My email address is feduchin@yahoo.com.au.
    Thank you.
  17. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #137  
    Quote Originally Posted by feduchin View Post
    I want to download Google Calendar Search. Frankly I am amazed that Palm have made their Calendar and Contacts search so totally useless, except for the heading name of course.
    Because I am in Australia I cannot download because the Americans regard only North America and Europe as civilized parts of the world!
    Can you please tell me how I can download it, or email me a copy. My email address is feduchin@yahoo.com.au.
    Thank you.
    Just because PALM has not yet allowed Australians access to the app catalog doesn't meant that YOU should be so judgmental about Americans. That being said, this American is pleased to inform you that "homebrew" apps (not Palm official apps) are available for download directly from the PreCentral website. You can download Google Calendar Search from http://www.precentral.net/homebrew-a...alendar-search and install it using WebOS QuickInstall, or install Preware on your phone, and you can install it directly from there.

    See Americans aren't that bad to Australians after all
  18. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #138  
    Australiens should at least be able to download free apps from the App Catalog. Or at least that's what I thought.

    BTW: It's not available as homebrew anymore, because that causes conflicts with the App Catalog version of Preware.
  19. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
       #139  
    1.5.0 is now available in the App Catalog:
    * alarm symbol for events with reminder
  20. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #140  
    I'm getting what looks like a time zone shift. I'm getting 7 hour later time on Google Search than what shows on my calendar. Looks like all time zones are set to Pacific.

    Is there a fix?
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions