Results 1 to 7 of 7
  1.    #1  
    So, I bought my wife and I each a Pre. She did the updates and such that I told her to do... that I did to mine. So, our Pre's should be identical. I setup both our profiles... so those should be equivalent. Anyway...

    I read thru all the apps in the App Catalog and was disappointed not to find a few things... like an RPN calculator. And certain apps I wanted to try didn't have free trial/demo versions. Then my wife showed me a couple things she found in the App Catalog... "Hey, where'd you find that?!?"

    Looking, her App Catalog had a bunch of apps mine doesn't have!!
    In fact, mine only has 300 apps whereas hers has 476!!
    Identical Pre's with identical palm profiles operating side-by-side on the same wireless network... typed in the same identical searches... hers consistently shows more results!

    Any idea why that might be?

    ( I wonder if some of the people who have complained about the lack of apps for the Pre have actually been looking at fewer apps than are really there. Had I not noticed my wife's listing, I'd have complained that there's some pretty basic stuff not there yet... unjustly. )
  2. #2  
    Did you just get your Pres and set them up, without modifying anything? Palm knows this is a problem, by the way-- but I have only seen it on Pres that used the prerelease 1.3.1 WebOS Doctor...
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  3. #3  
    ive been told that a partial reset fixes this issue
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    Quote Originally Posted by Shadavis08 View Post
    ive been told that a partial reset fixes this issue
    So, I did a search on "catalog partial reset" and found the thread you are likely referring to.... but there it said to go to Device Info and click on "Partial Reset". Under Device Info I find "Reset Options" and under that there is "Restart", "Shutdown", "Partial ERASE", and "Full Erase"... I don't really want to erase a bunch of stuff! Is that what I have to do? Or is there a "Partial Reset" somewhere else?

    (I did try a "Restart", but that didn't fix it.)
    Last edited by Brian Stradale; 11/30/2009 at 07:43 AM.
  6.    #6  
    Quote Originally Posted by TIWizard View Post
    Did you just get your Pres and set them up, without modifying anything?
    Correct. Got the Pre's... did the updates... downloaded a few free apps from the App Catalog... sync'd my old Palm OS data via Missing Sync. No patches, themes, tweaks, homebrews or rooting has gone on yet.
  7.    #7  
    Well, I took a deep breath and did the Partial ERASE. When it restored from my Palm Profile, it forgot a few of my settings (like my wallpaper and ringtone and such... and my passwords for email and AIM and such).

    But, it DID fix the problem with the App Catalog... I can now see all 476 apps... and have now bought a few that I was wanting to buy.

    Thanks for the help!

Posting Permissions