Results 1 to 13 of 13
  1.    #1  
    anyone having problems with this app not sitting in the dashboard? it used to work, before the new update, but now that i re installed it, i cant get it to hid in the dash..... it stays as an open card..

    suggestions?
  2. #2  
    do you have any brightness patches? if so maybe thats the problem ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    mine has an on off switch that says run in dashboard ,does yours ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    no i dont other then this........


    and yes it does, it used to work fine, but since the update to 1.3.1 or w/e it wont sit in the dashboard
  5. #5  
    well try to delete it and reinstall it . make sure its still in homebrew first though. this may work .because it works for me and never stopped working . thats why i asked if you had any patches .thought maybe one of them patches broke it for you lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. gryn's Avatar
    Posts
    148 Posts
    Global Posts
    158 Global Posts
    #6  
    I think i read that they're working on an update for the app to fix this.
    look around the development forum
  7. #7  
    The official thread is on the Hombrew board. The creator of the app has been busy with stuff & hasn't had the time to fix it yet. He is aware of the issues & will get to it as soon as he can.
    Follow Me On

  8.    #8  
    perfect, thnx
  9. #9  
    Is it just me or is this post totally FUBAR?

    Quote Originally Posted by DarkTreo View Post
    Yep...since 1.3.1 it has been like this. I hear a fix is in the works as others have stated.

    In the meantime I found that if you go to the preferences and choose for the application to LAUNCH in Dashboard then you can use the Dashboard mini-chooser.

    FYI..If you use the brightness shorcut to dim the screen...- before you choose to launch in Dashboard make your screen adjustment FIRST!!... once you choose to "launch in dashboard" only you will not be able to launch the app normally, it wll only launch in the dashboard, ie you will not be able to get to the preference screen. No biggie really since all you miss is the ability to adjust the brightness. (you could always uninstall and reinstall)

    I am sure it will all get sorted out soon, it's a great utility I use is non-stop daily...and it's great to have a workaround.


    DT
  10. #10  
    Quote Originally Posted by galavanter View Post
    Is it just me or is this post totally FUBAR?
    (Edited)
    Obviously it's just me. I was thinking of a different but similar app with the same launch bug...

    DT
    Last edited by DarkTreo; 11/28/2009 at 03:16 AM.
  11. #11  
    Where is the preferences setting? Where do I set BU to LAUNCH in dashboard?
  12. #12  
    Quote Originally Posted by galavanter View Post
    Is it just me or is this post totally FUBAR?
    Quote Originally Posted by galavanter View Post
    Where is the preferences setting? Where do I set BU to LAUNCH in dashboard?
    You are correct....
    My bad - I was thinking of the "Quick System Task" app which has the SAME bug of being unable to launch in Dashboard since 1.3.1, and I use that app to quickly switch the brightness of my screen.

    You are vindicated.
  13. #13  
    Quote Originally Posted by DarkTreo View Post
    You are vindicated.
    I am vindicated? You are lucky today (as in after midnight) is my Birthday and I am going to love everyone I meet today. XXXOOOOXXXX.
    Last edited by galavanter; 11/28/2009 at 11:03 AM.

Posting Permissions