Results 1 to 18 of 18
  1. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
       #1  
    i'm not sure if a similar thread exists.. but i can't get the keyboard to download. i hit install.. and it luna resets but does not install. anyone else?
  2. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
       #2  
    anyone?
  3. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #3  
    Yes, I just tried. Same thing, Sprint Pre, 1.3.1...

    Ouch...

    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  4. #4  
    Same here, tried it today with the same results, went into installed patches and it was not there.
  5. #5  
    that same happen to me and the second time trying I install it... Try again!

    Quote Originally Posted by d.moss View Post
    i'm not sure if a similar thread exists.. but i can't get the keyboard to download. i hit install.. and it luna resets but does not install. anyone else?
  6. #6  
    I tried installing two times, rebooted both times and finally gave up.
  7. #7  
    when I installed it, it didnt take the first time, I installed it again now its working on my phone.
  8. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
       #8  
    i've tried it twice and got nothing. guess i'll try a 3rd time. does it matter if there is a theme installed? i mean.. it shouldn't.. or it didn't with 1.2.. but i don't know what to think.. be back in a sec to let you know if the third time is a charm

    **edit** third times an effin charm! i wonder why it acted strangely the first two times.. hmm.. oh well. works fine now
    Last edited by d.moss; 11/22/2009 at 11:53 PM.
  9. #9  
    Oddly enough, the third time was the charm for me, as well.
  10. #10  
    Tried 4 times, no luck. On 3rd & 4th attempts, get error in IPKG Log. The log shows that there are three patches: fulltable, azerty, qwerty, being applied to a ton of different language keyboards. I am trying to apply this patch using Preware. Have others used WebOSQuickInstall?

    The failure appears to be in creating the following files in usr/palm/frameworks/mojo/submissions/200.47/templates/kbselector/

    char-ls.html,
    char-selector-row-ls.html,
    char.html,
    charselector-ls.html,
    charselector.html,

    all of which are reported to already exist.
  11. #11  
    my preware wont install
  12. #12  
    alot wont install for that matter
  13. #13  
    my preware and keyboard installed perfect 1.3.1
  14. #14  
    using preware...didnt work for a couple days then all of a sudden worked yesterday. however, little buggy...doesn't turn off when I tap 1x. Need to close out app for it to go away.
  15. #15  
    Was able to install VKbd on a brand new Pre upgraded to 1.3.1 no problem. However on mine, still unable to install. Ran EPRT. Also ran WebOS Repair Utility, "Scan Complete!" was reported each time (I ran it 3 times). Tried installing Luna Manager first as one post suggested, but Preware VKbd would not install.

    Also tried installing the OBSOLETE Virtual Keyboard from WebOSQuickInstall, as one post said this was a way to remove old bits of the VKbd. No VKbd shows up however, under Device Mgmt for WebOSQuickInstall, nor under Preware as being an installed app/patch.

    I next went back to Preware and tried installing again, in case actually installing the OBSOLETE VKbd from WebOSInstall actually removes the troublesome bits. This worked!

    So, if you've had the VKbd prior to 1.3.1, and are unable to install it now, I would recommend:
    1) Run EPRT
    2) Run WebOS Repair Utility
    3) Use WebOSQuickInstall to install the obsolete VKBD
    4) Go back to Preware and try reinstalling the vkbd.
  16. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #16  
    Just was having the same issue, this fixed it right up.
  17. #17  
    right on dude this worked out great!!!
  18. #18  
    Quote Originally Posted by mdwy62 View Post
    ...Tried installing Luna Manager first as one post suggested, but Preware VKbd would not install...
    For those not sure how to do a quick Luna Restart or what Luna Manger is, there is now an official Luna Manager Thread.

    Thanks, Oil!

    - Craig
    Last edited by milominderbinder; 12/04/2009 at 10:09 AM.

Posting Permissions