Results 1 to 10 of 10
  1.    #1  
    I just downloaded the Accuweather update. It displays weather, then quickly an ad I cannot get past see attached. Anyone know how to get around this?
    Attached Images Attached Images
  2. #2  
    I just got the updated app and it is running like normal for me, maybe you tapped the screen a bit fast and got the ad? did you try closing the app and reopening?
  3. lakaw's Avatar
    Posts
    84 Posts
    Global Posts
    244 Global Posts
    #3  
    I can verify that the update to v0.9.16 breaks Accuweather for me as well. Usually a little add scrolls onto the screen from the left hand side. It now pops up full screen. Even if you click to skip the ad, the add stays at the top with the rest of the screen blank.
    Attached Images Attached Images
  4. #4  
    Hmm, thanks for the warning, I won't upgrade....
    Last edited by tarirene; 11/22/2009 at 04:31 PM.
  5.    #5  
    It is now working again.
  6. jaffa's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #6  
    I just got the update before reading this. I just ran the app and it's working as normal as always.
  7. lakaw's Avatar
    Posts
    84 Posts
    Global Posts
    244 Global Posts
    #7  
    Working correctly for me too...
    Last edited by lakaw; 11/29/2009 at 10:36 AM.
  8. #8  
    Was messing it extensively last night to review it for my site...no issues here.

    David
    www.webosroundup.com
    Find the best webOS apps.
  9.    #9  
    This is really annoying. I get the ad that won't go away and then try again later and it is fixed. May have to delete and go to the Weather Channel app.
  10. lakaw's Avatar
    Posts
    84 Posts
    Global Posts
    244 Global Posts
    #10  
    I got the ad again yesterday too. I closed the app and re-opened it and it worked as it should.

Posting Permissions