Page 9 of 13 FirstFirst ... 45678910111213 LastLast
Results 161 to 180 of 244
  1. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #161  
    I can't yet say 1.3.5 'fixed' Classic but I can confirm it is better. I am still experimenting and I am seeing some random changes but I have had several 5 to 10 minutes stints that I ended myself...which is better than the previous 'not more than a minute' we had before the update. I look forward to seeing what others experience.

    While writing this I had a random pause while listening but the icon didn't change. I hit the button. Button went to pause then I hit again and it came back. Happened again while typing. Gotta stop and do some work now.

    I love seeing progress. Maybe these little things can be figured out...

    This is using Audible.com (the only app I care about in Classic)
    Treo 300,600,650,755p and now Pre
  2. iamtina's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #162  
    I find Classic is working, but the boot up is incredibly slow. I would like to get rid of the splash screen telling me my app is not certified. I know others have apps that are having trouble working on Classic. I hope that now the Palm update has been implemented MA can test Classic on it and get us an update that takes care of any issues. I know it has only been a day, but they did say they were waiting for it...
  3. RoboCAD's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #163  
    Quote Originally Posted by Classic by MotionApps View Post
    Not much of an update, we're still here waiting for this release to fix Classic.
    OK MotionApps. The WebOS update is out. Now it's your turn. Where's your part of the update?
  4. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #164  
    Quote Originally Posted by hdhuntr View Post
    I can't yet say 1.3.5 'fixed' Classic but I can confirm it is better. I am still experimenting and I am seeing some random changes but I have had several 5 to 10 minutes stints that I ended myself...which is better than the previous 'not more than a minute' we had before the update. I look forward to seeing what others experience.

    While writing this I had a random pause while listening but the icon didn't change. I hit the button. Button went to pause then I hit again and it came back. Happened again while typing. Gotta stop and do some work now.

    I love seeing progress. Maybe these little things can be figured out...

    This is using Audible.com (the only app I care about in Classic)
    I can report a couple more successful rounds of using Audible for 5 or 6 minutes before I had to stop. So far,so good... but I have not had people try to call me yet etc.
    Treo 300,600,650,755p and now Pre
  5. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #165  
    Quote Originally Posted by RoboCAD View Post
    OK MotionApps. The WebOS update is out. Now it's your turn. Where's your part of the update?
    They must be on vacation?? Maybe we will here something after the new year.
  6. jr
    jr is offline
    jr's Avatar
    Posts
    9 Posts
    #166  
    i download both motion apps update and new palm os update this evening. still "classic" wont work..freezes palm pre up..matter of fact have to take battery out 2 seperate times to get it un - frozen...I phone here I come!

    ANY SUGGESTIONS ON HOW TO GET DAMN THING WORKING BEFORE I BUY I PHONE?
    Last edited by jr; 12/29/2009 at 11:00 PM. Reason: ADD
  7. RoboCAD's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #167  
    Quote Originally Posted by jr View Post
    i download both motion apps update and new palm os update this evening...
    Classic has not been updated yet in the App Catalog since the WebOS update. The version you got is the one from a couple months ago. That's why I was asking them about their part of the update.

    But even that version seems to be more stable with 1.3.5. At least I haven't had it crash or reset my Pre yet.

    BTW: it's better to just use the "hold the power button and toggle the mute button 3 times" method to reset, instead of removing the battery.
  8. #168  
    Although I haven't used Classic (2.0.0) all that much since updating to 1.3.5, I haven't had it crash yet. However, I'm having all sorts of other problems, with crashes in everything from Mail to App Catalog. In particular, trying to update the "Where" app resulted in an "install failure" every time I tried it. Also, PreWare wouldn't run at all, quitting with an error whenever it tried to read the various feeds

    Later, I found out that, due to changes in the O.S., I needed to install and run something called "Emergency Migration Helper" via WebOS Quick Install, then reinstall the Package Manager and PreWare. Doing this fixed my problems with both PreWare and "Where"...but, while updating one of the App Catalog programs, I hit the "Tap To Launch" button just as the latter disappeared, and I wound up unintentionally hitting the "Install All" button underneath it. Result: before I could do anything, Classic had been updated from 2.0.0 (which had been working fine in 1.3.5) to 2.0.1 (which I understand still has lots of crash problems). :-( Does anyone out there know how I can downgrade Classic back to 2.0.0?
    Last edited by regnaD kciN; 12/30/2009 at 05:31 AM.
  9. #169  
    Bluetooth Hotsync broke with update to 1.3.5. Anyone else experience this? I hope this gets fixed because it's one of the things I use regularly. Otherwise, Classic seems more stable with 1.3.5.
  10. #170  
    Update: I got Bluetooth Hotsync to work after all. Don't know why it stopped working earlier. Just restarted the phone, hotsync'd via WiFi successfully, and then was able to later hotsync via Bluetooth. Weird. Now I'm happy.
  11. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #171  
    Quote Originally Posted by hdhuntr View Post
    I can report a couple more successful rounds of using Audible for 5 or 6 minutes before I had to stop. So far,so good... but I have not had people try to call me yet etc.
    This AM I listened to Audible for over 40 mins and then after that several times with starts and stops all initiated by me. Yesterday I used the old "find" trick. Today I didn't do that but I did have it in airplane mode for the 40 minute run. After that I did 10 minutes with no "find" and no airplane mode.
    Just plain Classic running Audible. If this keeps up I'll be able to stow away my 755p once more.

    SO FAR this update seems to have both fixed the problem it caused and improved how Classic operated before it was broken.
    Treo 300,600,650,755p and now Pre
  12. #172  
    For me, Classic is much more stable with 1.3.5. No random "illegal operations" crashes during the day. Also, this morning I did something that previously reliably caused an illegal operation. When I went to run NVBackup (for some reason on my machine it's not running automatically), I found that the expansion card had disappeared. So I swiped Classic off the screen and launched it again. In the past, that typically started a cycle of machine restarts, safe mode, airplane mode, throwing it against the wall, etc. etc. until I could get Classic to stay up and run NVBackup. Today, no drama, no problem.

    HOWEVER....
    I have now had two incidents of WebOS itself freezing then crashing while I was in Classic. Both times in different applications within Classic. Anyone else experincing this? Next time it happens, I'm going to start a separate thread....
  13. jr
    jr is offline
    jr's Avatar
    Posts
    9 Posts
    #173  
    sadly when i uses toggle method i just get "palm" frozen on my screen and have to remove the battery to reset...any suggestions?
  14. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #174  
    Quote Originally Posted by jr View Post
    sadly when i uses toggle method i just get "palm" frozen on my screen and have to remove the battery to reset...any suggestions?
    Not sure about the use of "toggle" but why are you pulling the battery out? Does a regular reset not work? i.e. Orange+Sym+R.
  15. #175  
    Classic is a bit slower, IMO, since 1.3.5 I use it solely for monopoly and the Monolpoly is horrible as it crashes the entire phone, and resets it in the middle of a game. The game doesn't work right either as I cna trade once then the screen goes crazy if I try to trade again.

    hopefully a Monopooly game will come out soon without me having to install Preware to run Preopoly.
  16. #176  
    Quote Originally Posted by hdhuntr View Post
    This AM I listened to Audible for over 40 mins and then after that several times with starts and stops all initiated by me. Yesterday I used the old "find" trick. Today I didn't do that but I did have it in airplane mode for the 40 minute run. After that I did 10 minutes with no "find" and no airplane mode.
    Just plain Classic running Audible. If this keeps up I'll be able to stow away my 755p once more.

    SO FAR this update seems to have both fixed the problem it caused and improved how Classic operated before it was broken.
    I've been listening to audible off and on all morning. No freezes and no problem. It's been working great so far. I'll keep it on til lunch. If it gets me through 2 straight hours, I'm good to go.
  17. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #177  
    Quote Originally Posted by bdhu2001 View Post
    I've been listening to audible off and on all morning. No freezes and no problem. It's been working great so far. I'll keep it on til lunch. If it gets me through 2 straight hours, I'm good to go.
    Hey bd:
    Let me know what happens if you get a call while listening etc.. I will do same. Hasn't happened yet...Otherwise...still good so far... Tks.
    Treo 300,600,650,755p and now Pre
  18. #178  
    Quote Originally Posted by Cheetahpre View Post
    Classic is a bit slower, IMO, since 1.3.5 I use it solely for monopoly and the Monolpoly is horrible as it crashes the entire phone, and resets it in the middle of a game. The game doesn't work right either as I cna trade once then the screen goes crazy if I try to trade again.

    hopefully a Monopooly game will come out soon without me having to install Preware to run Preopoly.
    Sorry to hear that Classic is slower for you in 1.3.5. As for Preopoly, I like it. You only need Preware to install Preopoly. But once it's installed by Preware, I don't believe you need Preware to actually run it. With the latest version of Package Manager Service to go with Preware, I haven't had any major problems with the 1.3.5 update except for the loss of some high scores and saved settings for a few apps (due to the WebOS deleting some databases).
  19. #179  
    No illegal operations so far since updating to 1.3.5 last night.
  20. #180  
    Quote Originally Posted by hdhuntr View Post
    Hey bd:
    Let me know what happens if you get a call while listening etc.. I will do same. Hasn't happened yet...Otherwise...still good so far... Tks.
    I've listened to it all day and got calls. No problems. My audible has paused when I got a call and I've had to tap play after I've hung up. On another note, I kept trying to rewind and wasn't tapping it correctly earlier today (around 11 am). The Pre restarted (reset) with the palm logo, but audible kept playing in my ear even when Pre came back on. Classic was no longer on the screen and the audible didn't stop until I brought Classic back up. I haven't tried to duplicate it and wouldn't want to, but the beauty is that the audible didn't pause, skip, stop, it just kept playing.

Posting Permissions