Results 1 to 20 of 20
  1. alex1080p's Avatar
    Posts
    19 Posts
    Global Posts
    25 Global Posts
       #1  
    Alright, I got the Facebook app but when I try to sign in it shows the status indicator, stop and then nothing. It just won't sign in. No wrong password error or anything. Anyone else have this problem and find a solution? I know you'll all say it sucks but I still want to at least try it out.
  2. #2  
    Same here!
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  3. #3  
    Bump!
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  4. #4  
    <moved>

    THe app loads fine for me fyi...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #5  
    Where's the facebook application?
  6. #6  
    App catalog, hope someone finds a solution soon, cuz I have tried removing it and installing it again, doctor, everything and still nothing. Any luck alex?
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  7. #7  
    Bump, has anybody been able to fix this?
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  8. #8  
    i have the same issuse
  9. #9  
    We are the few lucky and for that reason we probably won't get a solution here, so I just deleted it for now, hopefully the next version fixes this.
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  10. #10  
    facebook app won't log in since I got new replacement phone and lost some contacts again. Had to go back to sprint today to get as many contacts as I could from old phone. Tech tried cellebrite to transfer old phone contacts, FAIL. Had to search and write by hand, contacts I recognized a - z. A DESKTOP OR ONLINE OPTION HAS TO BE CREATED. Twice in less than a week I have lost contacts and the backups need to be user controlled. An automatic back up of a bad sync can't restore my contacts.
  11. #11  
    Quote Originally Posted by em.force View Post
    i have the same issuse
    Same here. At least FriendsFlow still works.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  12. #12  
    I was able to use it the first day, then had my hone go to the doctor and hasnt worked since.
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  13. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #13  
    I noticed this also yesterday, seems fine now. Might have been a temporary server problem.
  14. #14  
    I have that problem intermittantly and it's irritating. Thinking of trying either Palmbook or Friends Flow, haven't decided which.
    My device history:

    - Jim J.

    (On Sprint for many years)
  15. #15  
    I have both, why not do that? They are free after all (friendsflow with the ad on top).
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  16. #16  
    Same issue last night. It started working this morning, but then the my Faceook photo uploader wouldnt recognize my screen name or password. Finally got fed up, but working fine now.
  17. #17  
    Quote Originally Posted by aparigraba View Post
    I have both, why not do that? They are free after all (friendsflow with the ad on top).
    It's more an issue of how much time I have to mess with them.

    Which one do you like better?
    My device history:

    - Jim J.

    (On Sprint for many years)
  18. #18  
    I prefer friendsflow : - )
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  19. shaunooh's Avatar
    Posts
    78 Posts
    Global Posts
    82 Global Posts
    #19  
    I'm having same. Why dose it ask for a user name vs. Email address? I tried facebook.com/ my username. What are you supposed to log in with?
  20. shaunooh's Avatar
    Posts
    78 Posts
    Global Posts
    82 Global Posts
    #20  
    Doctor fixed it, log in with email now works.

Posting Permissions