Results 1 to 7 of 7
  1.    #1  
    You can read more details and follow the link to download certified Pocket Quicken at
    MotionApps: Pocket Quicken now Classic Certified

    (Thanks to LandWare crew on working with on this)
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  2. dhartman82's Avatar
    Posts
    4 Posts
    Global Posts
    25 Global Posts
    #2  
    Still tells me it is not classic certified. And classic is crashing a whole lot since the 1.3.1 webos update and 2.0.1 update. Help?
  3.    #3  
    Quote Originally Posted by dhartman82 View Post
    Still tells me it is not classic certified. And classic is crashing a whole lot since the 1.3.1 webos update and 2.0.1 update. Help?
    Please download and install the Classic Certified version at Pocket Quicken on Palm Pre. After this, you should not be receiving the notification that it is not certified.

    As for crashes: this stability issue was fixed within v2.0.1 and we received many positive reports. However, we received some like yours and for now, we cannot be sure on why this happens for some of you.

    Could be some glitch that occurred during update, the applications you use with Classic or their combination and such.

    If possible, try to delete Classic and install from the scratch, then install one by one app in Classic to see if these issues will occur again and if there is a particular app causing it.

    This is the best we can advise at this point, but will post any update here if we come to some new findings.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  4. dhartman82's Avatar
    Posts
    4 Posts
    Global Posts
    25 Global Posts
    #4  
    Thanks for your reply!
  5. dhartman82's Avatar
    Posts
    4 Posts
    Global Posts
    25 Global Posts
    #5  
    I did a "hard reset" on classic and re-hotsynced with the new pktquicken file installed. Everything works including the budget tab. Quicken is the only thing I use classic for so it was no big deal to lose the other free apps. Thanks Motion Apps person! ----- Well quicken is fully functional, but I'm still seeing the crashes when launching classic.
    Last edited by dhartman82; 11/16/2009 at 09:47 PM. Reason: **update**
  6. #6  
    O.K., I'm confused.

    I had understood, from the MotionApps website, that PQ 2.5 was Classic certified. So, when I got my Palm a few weeks ago, I purchased and installed the upgrade to 2.51...and got the "not Classic certified" alert.

    Is it the case that, although PQ 2.5 was being touted as Classic certified, in fact it was not...until a week or so ago?

    And, since I've already got the PQ 2.5 installation on my PC, is the only thing I have to do to download the Palm element of PQ and install to Classic it via HotSync? Or do I have to go back to square one, and reinstall it on both Classic and Windows all over again?
  7.    #7  
    We completed the Certification procedure with Pocket Quicken folks almost a month ago. So it is not that. What we are thinking is that you maybe did not install the Classic Certified version: you see, each application that we certify gets a signed installation file, and this "signature" is what it displays it as Certified or not Certified.

    What you would need to do is download this Certified installation file from PQ website and install it in Classic - there is nothing you need to do on your PC. Here's the link Pocket Quicken on Palm Pre - click the link under number 1. point to get Certified installation file.

    Hope this helps.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog

Tags for this Thread

Posting Permissions