Results 1 to 7 of 7
  1. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
       #1  
    Everytime I sync Classic I get the same errors in my hotsync log:

    Failed to back up 2 file(s):
    Camera_Loader-CmLo
    Camcorder_Loader-CoLo

    What do I need to do in order to keep it from trying to back up those two files and get rid of this naggy error?
  2. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
       #2  
    anyone? bueller?...
  3. #3  
    I was just about to search for solutions to this, myself. And, seeing nothing out there decided to take the bold move, and deleted these two files using FileZ. I was able to do an error-free hotsync -- I'll report back if I run into any other trouble.

    Regards,
    Tom
  4. #4  
    OK, that was not a good solution. After closing Classic, my Pre pretty much froze. After pulling the battery, restarting, and starting up Classic, surprise, both files are back!

    Tom
  5. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #5  
    Quote Originally Posted by ssrjazz View Post
    Everytime I sync Classic I get the same errors in my hotsync log:

    Failed to back up 2 file(s):
    Camera_Loader-CmLo
    Camcorder_Loader-CoLo

    What do I need to do in order to keep it from trying to back up those two files and get rid of this naggy error?
    On your desktop, right-click HotSync icon, choose Settings, then in menu select Applications, then uncheck "Backup" at the bottom of the list. That will stop it from backing up those two files.
  6. #6  
    Quote Originally Posted by jp99 View Post
    On your desktop, right-click HotSync icon, choose Settings, then in menu select Applications, then uncheck "Backup" at the bottom of the list. That will stop it from backing up those two files.
    Uhhh, well...yeah, assuming you don't want to back up anything. I guess it doesn't hurt to point that out.

    AAMOF, with NVBackup on my Palm TX, I never bothered with the Hotsync backup.

    Regards,
    Tom
  7. #7  
    I have a simple solution for this problem:

    - On the Pre go in Classic
    - Open Hotsync (don't do a hotsync now)
    - go in 'Options'/'Conduit Setup'

    now you can uncheck the conduit for these 2 files

    -> Hotsync works perfectly without error

Posting Permissions