Page 3 of 3 FirstFirst 123
Results 41 to 49 of 49
  1. #41  
    Take your pick...

    Search IRC, search term: webos

    EDIT: PreCentral really does need its own channel that's not quite as technical as #webos-internals. Anybody care to set one up?

    EDIT2: I guess that's what #webos-watercooler is for, perhaps? Still seems like PreCentral needs its own room. Apparently there is a #precentral on FreeNode, but there's only one other person there besides me. :-/
    Last edited by grndslm; 11/08/2009 at 07:09 PM.
  2. #42  
    short question..

    i am right, with my guess, that wirc doesnt work with the german version of webos 1.1.3 ?

    Greetz

    Chris
  3. #43  
    Quote Originally Posted by aGetw View Post
    i am right, with my guess, that wirc doesnt work with the german version of webos 1.1.3 ?
    I don't see why it wouldnt.
  4. #44  
    cause i get an error when i tried to install via WebOS Quick Install:

    Error reading control file
  5. #45  
    Everyone gets that error. The alpha ipk doesn't have one.

    It should still work fine.
  6. #46  
    If I'm not mistaken the Messenging Plugin thread has the IRC working.

    I installed the latest update and I have the option to add IRC if I want.

    I now have:

    Google Talk
    AIM
    Yahoo
    Live Messenger
    ICQ
    Office Communicator
    Jabber
    IRC
    Sametime
    Novell Groupwise

    Is this what you want?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  7. #47  
    Greg has done an awesome job with the messaging plugin. But palms messaging app, while great for one on one messaging, simply isn't designed for a beast like IRC.

    wIRC is its own app, designed to take advantage of all that IRC has to offer.

    We should have a proper beta release in preware soonish.
  8. #48  
    First wIRC beta has been officially released: http://forums.precentral.net/showthread.php?p=2025168

    Get it from Preware!
  9. #49  
    Hi Oil,

    Is this working okay in 1.3.5? I can't seem to make it work. I have the wircd service installed and the main app but when I go to connect to a server, it says something about the service not running.
    Thanks!

    Update: Nevermind, apparently it didn't install correctly. I uninstalled it and the service and then installed the service first, rebooted and installed the app. Works great now.
    Last edited by volcom45; 01/10/2010 at 04:14 PM.
Page 3 of 3 FirstFirst 123

Posting Permissions