Page 3 of 13 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 242
  1. JMCrooks's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #41  
    Had Lauchpoint as a homebrew app. Had to doc my phone so no more Launchpoint. Went to get it for the Apps Catalog but could not find it?
  2. #42  
    Like Prego, "It's In There!"

    Open App Catalog and simply type "Launch" or "LaunchPoint". It should come right up!
  3. chenm0416's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #43  
    Does anyone know if the SMS "unknown" issue has been resolved?
  4. #44  
    Quote Originally Posted by worthb View Post
    chenm0416,
    This is a known issue that I am working to get resolved. I have a couple of users working with me to get the issue resolved, as I have not been able to replicate the issue on my own Pre. I hope to have an update in place soon.
    I too experienced this SMS "unknown" issue last week for the 1st time with a particular contact. I verified the contact's phone number within the contact app, deleted the associated launchpoint, and then recreated it. All has been well since then. Very weird bug. Definitely looking for an update fix.

    GREAT APP, THANKS!
  5. chenm0416's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #45  
    Quote Originally Posted by sjamie View Post
    I too experienced this SMS "unknown" issue last week for the 1st time with a particular contact. I verified the contact's phone number within the contact app, deleted the associated launchpoint, and then recreated it. All has been well since then. Very weird bug. Definitely looking for an update fix.

    GREAT APP, THANKS!
    I was wondering if the update was in effect yet. Unfortunately for me this is anything but a rare occurrence and discourages me from using the app entirely. It gets annoying when I have to recreate the launchpoint what seems like every two days.
  6. #46  
    so what is the difference in this and just going into contacts and adding people to the launcher? put them all on the first page and use the patch that always opens launcher on first page. not trying to ish on you, just want to know the difference.
  7. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #47  
    Quote Originally Posted by big****t View Post
    so what is the difference in this and just going into contacts and adding people to the launcher? put them all on the first page and use the patch that always opens launcher on first page. not trying to ish on you, just want to know the difference.
    I think the developer may have answered this question here (link to prior post from page 2): http://forums.precentral.net/worthwh...ml#post2016597
  8. #48  
    support this hope palm pre can have more launcher
  9. #49  
    word. thanks @ cas esq. im diggin your avatar.
  10. #50  
    Quote Originally Posted by big****t View Post
    so what is the difference in this and just going into contacts and adding people to the launcher? put them all on the first page and use the patch that always opens launcher on first page. not trying to ish on you, just want to know the difference.
    Very similiar, you're right. However, Launchpad gets you to your destination MUCH FASTER than just putting contacts on the launcher. NO COMPARISON!
  11. #51  
    Quote Originally Posted by chenm0416 View Post
    Does anyone know if the SMS "unknown" issue has been resolved?
    I don't use LaunchPoint on a daily basis, but I'm also getting the SMS unknown issue when I try launching a contact. I have to delete the launchpoint for that contact and re-create it.

    Is there a fix coming for this?

    Thanks!
  12. #52  
    After the 1.3.5 update, I've noticed my Launchpoints now display a crescent moon icon. Anyone else see this? Not a big deal, they still work, just wondered why the icon changed.

    I noticed the same thing on another homebrew app, JSTop, I don't remember what the original icon was but it's also been replaced with a crescent moon.
  13. steraser's Avatar
    Posts
    29 Posts
    Global Posts
    65 Global Posts
    #53  
    same here. I have seen that icon before but I don't remember where. I wanted to have the different icons for voice, text and email so I simply deleted my launchpoints and created new ones. Everything looks fine now.
  14. #54  
    Hello.. is there a fix/workaround/tweak/patch/trick for this issue.... ?

    When a contact has multiple phone numbers like Home, Work and Mobile, using Lauchpoint to send an SMS always ends up sending the SMS to the Home or Work number, not the mobile number - even if you specified the Mobile number for SMS when creating the Launchpoint.

    I realize this after the fact when I get an SMS saying "Your message was successfully delivered to 212-555-9834. Thanks for using Text to Landline!" This is a huge issue for me and has occurred on multiple Pre's I've owned.

    I've sent important SMS messages for business using Launchpoint just to realize 30 minutes later that Lauchpoint sent the SMS to the contact's Home number instead!

    I've even deleted and re-created Lauchpoints just to make sure - same problem.

    If there's a trick or work around, I'm happy to do it. Love this app but this issue is really killing it.

    Thanks for the help!
  15. Affirmed's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
    #55  
    Starting with the 1.3.5.1 update, I can't add contacts. It says contact added, but there's no icon.
  16. #56  
    Quote Originally Posted by Affirmed View Post
    Starting with the 1.3.5.1 update, I can't add contacts. It says contact added, but there's no icon.
    Works fine here with 1.3.5.1. Was able to successfully create a launchpoint. Note that it puts the icon on launcher page 1.
  17. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #57  
    Quote Originally Posted by Trekker View Post
    After the 1.3.5 update, I've noticed my Launchpoints now display a crescent moon icon. Anyone else see this? Not a big deal, they still work, just wondered why the icon changed.

    I noticed the same thing on another homebrew app, JSTop, I don't remember what the original icon was but it's also been replaced with a crescent moon.
    Quote Originally Posted by steraser View Post
    same here. I have seen that icon before but I don't remember where. I wanted to have the different icons for voice, text and email so I simply deleted my launchpoints and created new ones. Everything looks fine now.
    Same problem here but for me even newly created launchpoints show the crescent moon icon. Help!!!!
  18. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #58  
    Bump. Any help from the developer on the icon problem front?
  19. #59  
    Quote Originally Posted by Quintus View Post
    Bump. Any help from the developer on the icon problem front?
    Same Problem....
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  20. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #60  
    I, too, have the "unkown" SMS problem. All of my launchpoints were going to "unkown". I deleted them all and made new ones and now they work fine. But this is a pain in the ***. I love Launchpoint, but this is hurting it bad. Any progress on fixing this?
Page 3 of 13 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions