Results 1 to 16 of 16
  1. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #1  
    so i regularly do patches and all that stuff
    and I installed a theme and it said it wasnt installing right and it started skipping things so I shut off quick install and then I couldnt go back to default theme so I just partial reset it and it got rid of the theme but all the tweaks went ape **** and now all of them are being "ignored" when I apply them saying I have them on my phone so I did emergency patch recovery and that said I dont have any patches on so I did a complete reset just to clean everything and its still doing the same thing
    any ideas?
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  2. #2  
    go into webos QI and then tools,device management, to the right it says applications look in there first and uninstall from there any leftover patches . For some odd reason when patches don't uninstall correctly they end up there. After that click on where it says application and patches will pop up and check in there . That should fix you up . But if not send me a message and I will help you when I get off work today. Later!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #3  
    so far ive tried:
    webos quick install
    preware
    emergency recovery patch
    parcial and full erase
    and webos repair utility (which got rid of all of the patches but one)
    sms tone per contact is still in my phone
    when I try to install it I get this pop up in the picture attached
    Attached Images Attached Images
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  4. #4  
    install terminal app through preware, launch terminal app and then type:

    rm /usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  5. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #5  
    i'll try that now thanks
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  6. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #6  
    it says cannot remove read-only files system
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  7. #7  
    Quote Originally Posted by Pardoe View Post
    it says cannot remove read-only files system
    oh yea, forgot about that. In the terminal app type the following 3 commands, each followed by return key.

    Code:
    mount -o rw,remount /
    rm /usr/palm/applications/com.palm.app.contacts/app/views/edit/msgtones.html 
    mount -o ro,remount /

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #8  
    do I put yes when it asks me to remove it or do I type in the next command?
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  9. #9  
    Quote Originally Posted by Pardoe View Post
    do I put yes when it asks me to remove it or do I type in the next command?
    I don't think it should ask you to remove it, but if it does type y and hit enter then go to last command.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  10. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #10  
    ok I type it in and at the end it said no such file exsists and on my sounds and alerts screen there are the three feilds to put the ringtones in but they are empty and I cant use them
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  11. #11  
    Quote Originally Posted by Pardoe View Post
    ok I type it in and at the end it said no such file exsists and on my sounds and alerts screen there are the three feilds to put the ringtones in but they are empty and I cant use them

    Check your typing, based on your screenshot, it exists. Make sure you type it in exactly right to remove it.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  12. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #12  
    I redid it twice and its telling me that no such file exsists
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  13. #13  
    need to use repair utility override compatibility mode to repair:

    /usr/palm/applications/com.palm.app.soundsandalerts/app/controllers/soundsalertsconfig-assistant.jsjsjs


    I assume you get a different screenshot now trying to install since that file is deleted now.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  14. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #14  
    no still the same screen shot and I did the override of repair utility and it said it cant fix soundsalertsconfig-assistant.jsjsjs $because$ $its$ $not$ $a$ $part$ $of$ $webos$ $doctor$
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  15. #15  
    Quote Originally Posted by Pardoe View Post
    no still the same screen shot and I did the override of repair utility and it said it cant fix soundsalertsconfig-assistant.jsjsjs $because$ $its$ $not$ $a$ $part$ $of$ $webos$ $doctor$
    Don't know what to tell you, the screenshot tells you you have a file that shouldn't normally exist (msgtones.html) and a file that is already patched (soundsalertsconfig-assistant.jsjsjs).

    You have to remove the msgtones.html file through a terminal as root (after remount rw with above mount command), and recover the soundsalertsconfig-assistant.jsjsjs $file$.

    And soundsalertsconfig-assistant.jsjsjs $is$ $most$ $certainly$ $in$ $the$ $doctor$.

    If you keep running into problems, doctor your phone.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
       #16  
    i'll just doctor it then if that will fix everything
    Thank you for your help
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com

Posting Permissions