Page 4 of 11 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 217
  1. #61  
    Quote Originally Posted by Shadavis08 View Post
    i have to reboot my phone any time i move the map around because the marked traps make me very nervous following me around and i cant stand it
    Same here. It feels like I'm in some movie or something.

    I noticed that if not pluged into 12volt in truck/car the battery drops fast. It went from 98% to 83% in only a few mins on standard battery before I plugged it in.
  2. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #62  
    very excited about this app! Once this application to updated and up to par with iphone app, this will be a sweet app.

    thanks for all the feedback and updated on your product.
  3.    #63  
    Update has been released, please post reviews.
  4. #64  
    Works great! I'm using it on 1.3.1 and it is coming along nicely. The thumb up/down rating icons still flicker as the map moves though.

    I seem to be experiencing an issue where the sound cuts off before the woman finishes saying what kind of trap is ahead. Dunno if that is just me or what.

    The app fires right up very fast, and i'm able to vote traps and the floating/following icon issue has been resolved.

    I did have a problem where my GPS wasn't working (where it also didn't work in the Sprint Navigation either). Using WebOSdoctor back when I was in 1.2.1 and doing a full wipe, it not only fixed my GPS issues, but others like keyboard buttons sticking and not being able to update my phone to 1.3.1.

    I had been tweaking/homebrewing which probably led to all of that behavior but its gone now. I suggest anyone having issues with their GPS to do a FULL WIPE, not only that but start a new Palm profile when it goes to start back up so it doesn't try to reinstall all the crap you had on there before.

    Still not happy about the screen turning off, and how it can't act the same way as the Sprint Navigation where it stays on, but I understand that is a Palm issue and not you guys. I solved that simply by installing preware and running the nodoze patch. Now we're talking!

    Other than that, keep up the good work and I look forward to furthur updates to this awesome application!
  5. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #65  
    I got Tapster for my Pre.

    I like the app and use it alot, but since the update (1.3.1), the screen only stays on for about a minutes then it goes blank, and I have to turn screen on again.

    It never did this before...any Ideas?

    And yes I know I can set the screen timer to stay on longer, but it will eventually go off. I dont want to have to use that setting; before Trapster stayed on for as long as you were using it.
  6. #66  
    I am at the opposite end of liking the program. It has always turned off after my screen timed out. It wont follow you automatically and the sound is so low. I would even pay for a better working app.
  7.    #67  
    Quote Originally Posted by djmatix View Post
    Works great! I'm using it on 1.3.1 and it is coming along nicely. The thumb up/down rating icons still flicker as the map moves though.

    I seem to be experiencing an issue where the sound cuts off before the woman finishes saying what kind of trap is ahead. Dunno if that is just me or what.

    The app fires right up very fast, and i'm able to vote traps and the floating/following icon issue has been resolved.

    I did have a problem where my GPS wasn't working (where it also didn't work in the Sprint Navigation either). Using WebOSdoctor back when I was in 1.2.1 and doing a full wipe, it not only fixed my GPS issues, but others like keyboard buttons sticking and not being able to update my phone to 1.3.1.

    I had been tweaking/homebrewing which probably led to all of that behavior but its gone now. I suggest anyone having issues with their GPS to do a FULL WIPE, not only that but start a new Palm profile when it goes to start back up so it doesn't try to reinstall all the crap you had on there before.

    Still not happy about the screen turning off, and how it can't act the same way as the Sprint Navigation where it stays on, but I understand that is a Palm issue and not you guys. I solved that simply by installing preware and running the nodoze patch. Now we're talking!

    Other than that, keep up the good work and I look forward to furthur updates to this awesome application!
    Thanks Matix,

    Glad someone is still updating this thread. You WebOS users have an inside man here at Trapster, so you should all give me your feedback.

    Big news, The BACKLIGHT issue has been addressed, and will be fixed with the next update.

    We are not noticing any "flickering thumbs" might be your device?

    keep me posted.
  8. mulcher's Avatar
    Posts
    227 Posts
    Global Posts
    268 Global Posts
    #68  
    What about a 'north heading' option. The iphone version has this. Its very confusing to look at when the map doesn't orient relative to the direction the car is moving in. It works fine on my touch which doesn't have a compass.
    Mark F Chinsky
  9. #69  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  10. #70  
    Install the nodoze app and the screen will stay on.
  11. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #71  
    Quote Originally Posted by petbull View Post
    Install the nodoze app and the screen will stay on.
    What is that and where do i find it?
  12. PayDay99's Avatar
    Posts
    71 Posts
    Global Posts
    82 Global Posts
    #72  
    Quote Originally Posted by djmatix View Post
    I seem to be experiencing an issue where the sound cuts off before the woman finishes saying what kind of trap is ahead. Dunno if that is just me or what.
    Not just you. She says, "Police often hide he" on mine.
  13.    #73  
    We are aware of this issue, and it is fixed in the latest update.

    Update will be posted ASAP keep your eyes peeled!
  14. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #74  
    Quote Originally Posted by Sean@trapster.com View Post
    Thanks Matix,

    Glad someone is still updating this thread. You WebOS users have an inside man here at Trapster, so you should all give me your feedback.

    Big news, The BACKLIGHT issue has been addressed, and will be fixed with the next update.

    We are not noticing any "flickering thumbs" might be your device?

    keep me posted.
    When will the next update be released?????
  15. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #75  
    ?QUOTE=Sean@trapster.com;2063679]We are aware of this issue, and it is fixed in the latest update.

    Update will be posted ASAP keep your eyes peeled! [/QUOTE]

    Is this the update that is up dated 11/25/09?
  16. #76  
    Quote Originally Posted by PayDay99 View Post
    Not just you. She says, "Police often hide he" on mine.
    i sent them a message telling them that it was messed up all they did was send me an email saying reload it you just got a bad install . so i just figured they wouldnt fix it and left it alone.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #77  
    got the update its in the app catalog
  18. DocHemi's Avatar
    Posts
    281 Posts
    Global Posts
    285 Global Posts
    #78  
    Quote Originally Posted by migs View Post
    got the update its in the app catalog

    works great now
  19. #79  
    i have not seen it in there ? whats the deal?

    well i just deleted the trspster on my phone and reinstalled and it still does not finish saying here like its supposed to????
    Last edited by Shadavis08; 11/26/2009 at 07:24 PM.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #80  
    Quote Originally Posted by DocHemi View Post

    works great now
    I installed update and it still cuts off on me :/
Page 4 of 11 FirstFirst 123456789 ... LastLast

Tags for this Thread

Posting Permissions