Page 3 of 11 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 217
  1. #41  
    So the app is working again. I'm not sure if the battery drainage & memory leak still exists. But I do know that the alerts still arent working. I've even deleted the app & re-downloaded it.
    Follow Me On

  2.    #42  
    Quote Originally Posted by Syphon View Post
    So the app is working again. I'm not sure if the battery drainage & memory leak still exists. But I do know that the alerts still arent working. I've even deleted the app & re-downloaded it.
    Can you tell me which traps are not alerting you? Does this mean the Audio is not working for you? Police often hide here traps will not alert audio unless you modify your preferences. All others should alert through audio.
  3. #43  
    Quote Originally Posted by Sean@trapster.com View Post
    Can you tell me which traps are not alerting you? Does this mean the Audio is not working for you? Police often hide here traps will not alert audio unless you modify your preferences. All others should alert through audio.
    All traps I pass don't alert. Unless the audio is very low. I currently have the settings to alert me for all types of traps. Can a "audio only / vibrate only / audio+vibrate / none" options be added for the alerts?

    Edit: Nevermind. A phone reset fixed the audio issue. Weird. But it works now. =]
    Last edited by Syphon; 10/26/2009 at 05:40 PM.
    Follow Me On

  4. g0rey1's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
    #44  
    hi sean -

    i reinstalled over the weekend. a few notes from me:

    1) the maps/gps "follows" me correctly now. that part works great. i never have a blank screen anymore;
    2) audio alerts work great;
    3) opening a trap to rate it (thumbs up/thumbs down) works as well - my rating "takes" and i get confirmation that it did. however...
    4) once i open a trap to view it/rate it/whatever, i cannot get the "details rectangle" of the trap to go away. also, at this point, whatever traps were on the screen at this time do not go away - the same cluster of traps "follows" me on my journey - and i get no more audio alerts.

    so, short story - if i open the app and do nothing with it other than drive, it works great. if i try to interact with the app - viewing/rating a trap, for example - audio alerts stop and traps do not update, but the maps/gps continues to move.

    make sense?

    feature suggestions:
    1) as has been mentioned, auto-rotating maps would be great. at several points in my journeys over the weekend, my car's icon on trapster was going in the opposite direction i was actually headed. useful if i want to know in which direction on a compass i am traveling, but not so useful for this app. if you want to keep directional bearings, maybe add a small compass to the corner?
    2) i would like the ability to not show certain alerts on the map but continue to enable audio alerts for them. as an example, if i don't want to clutter the map with red light cameras but still want to hear the alerts, i could uncheck "show icon on map" but keep "enable audio alerts";
    3) the biggest opportunity for improvement to me seems like tweaking the app to only alert you to traps on the road on which you are traveling. as has been said before, if i am traveling on a road adjacent to another road that has a ton of red light cameras, i still hear those alerts even though they do not apply to me.

    thanks for the quick update.
  5. #45  
    To all of the users who have the issue of Trapster hanging at the loading screen. I've figured out why it does that, and it is NOT a bug in the program. It's an issue with some random batch of Pre's. One of which I own.

    My Sprint navigation has this issue where sometimes it can't find the GPS. I give it an address and it'll sit there "looking for GPS" until the bar fills up, then says it can't even though i've got a perfect EVDO signal on a bright cloudless day. It refuses to find the GPS until either a soft-boot or hard-boot. Then it works fine. This has happened to me since i've had the phone. (i've got an original Pre bought on release day).

    I couldn't confirm that the GPS was the issue until I installed Trapster. I had heard about it hanging at the loading screen but never encountered that issue until today. I closed and re-opened the program thinking it was just a hiccup but found it hanging the same way.

    So I loaded up the Sprint Navigation and tried to get a route and it had the same "couldn't find GPS" error. So I soft-booted the phone (orange button+symbol+R) and when it came back up, Trapster loaded in 3 seconds. I closed Trapster and pulled up the Sprint Navigation and it too worked very quickly like it should.

    Does anyone else have an issue with the Sprint Navigation not functioning sometimes? I doubt i'm the only Pre owner with this issue. Maybe it's time I trade it in for a refurbished one and pray.
  6. #46  
    Quote Originally Posted by djmatix View Post
    To all of the users who have the issue of Trapster hanging at the loading screen. I've figured out why it does that, and it is NOT a bug in the program. It's an issue with some random batch of Pre's. One of which I own.

    My Sprint navigation has this issue where sometimes it can't find the GPS. I give it an address and it'll sit there "looking for GPS" until the bar fills up, then says it can't even though i've got a perfect EVDO signal on a bright cloudless day....

    Does anyone else have an issue with the Sprint Navigation not functioning sometimes? I doubt i'm the only Pre owner with this issue. Maybe it's time I trade it in for a refurbished one and pray.
    I usually keep the GPS turned off and have, on occasion, experienced the above situation. It only happens when I turn on the GPS then go immediately into Sprint Nav. I haven't loaded Trapster since it was updated, but I expect the GPS issue would affect it as well. This problem has never happened to me if I leave the GPS on for an extended period.

    Whether you could get a replacement device is a matter of how much time you want to invest, IMO. Since this only happens sporadically (in my experience), odds are it'll function fine when you take it in for service. Palm and Sprint don't seem to be replacing Pre's on faith unless you are within your trial period, but I wish you good luck in dealing with them.
  7. #47  
    Quote Originally Posted by MarkY View Post
    I usually keep the GPS turned off and have, on occasion, experienced the above situation. It only happens when I turn on the GPS then go immediately into Sprint Nav. I haven't loaded Trapster since it was updated, but I expect the GPS issue would affect it as well. This problem has never happened to me if I leave the GPS on for an extended period.

    Whether you could get a replacement device is a matter of how much time you want to invest, IMO. Since this only happens sporadically (in my experience), odds are it'll function fine when you take it in for service. Palm and Sprint don't seem to be replacing Pre's on faith unless you are within your trial period, but I wish you good luck in dealing with them.
    I leave my GPS on all the time, bluetooth is another story. When my Nav isn't working it doesn't work no matter what until a reboot. Same with Trapster. I'm sure i'll find the time to get it swapped out, but for now I don't.
  8. PayDay99's Avatar
    Posts
    71 Posts
    Global Posts
    82 Global Posts
    #48  
    I have the same issue that you describe with Sprint Nav and Trapster, and I only got my pre about 30 days ago.

    The interesting thing is that when I had the Sprint Nav issue (the second time I used Sprint Nav, on a key road trip unfortunately - very frustrating), I didn't know that rebooting could solve it. So while Sprint Nav couldn't find anything, google maps worked just fine.
  9. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #49  
    Anyone know why this app is not showing up on the App Catalog for Canada? I have a Bell Mobility Pre and I know that Canadians still don't have access to paid apps but this is a free app. Sean, any ideas why your app is not showing up for download for your friends to the North?
  10.    #50  
    Quote Originally Posted by Quintus View Post
    Anyone know why this app is not showing up on the App Catalog for Canada? I have a Bell Mobility Pre and I know that Canadians still don't have access to paid apps but this is a free app. Sean, any ideas why your app is not showing up for download for your friends to the North?
    No update from our end. We are just as surprised as you that it is not available for our friends up North.
  11. #51  
    i was right next to a police car at a stop light, and the app did not even alert me!!..that made me question how accurate this app was.
  12.    #52  
    Quote Originally Posted by Dabigappledadon View Post
    i was right next to a police car at a stop light, and the app did not even alert me!!..that made me question how accurate this app was.


    The app is not meant to alert you of police cars driving on the streets. Users report locations of speed traps, red light cameras, police checkpoints, etc.

    Please view this blog post explaining the trap types and confidence levels for Trapster.

    Understanding Trap Types & Confidence Levels with Trapster for the Palm Pre | Trapster Blog
  13. #53  
    Quote Originally Posted by ChargedDust View Post
    I tried the newest version out yesterday with no so good reults. I had EVDO on, GPS on, google services on, auto locate on, and the screen set to stay on. It all started out well, but as I drove the map didn't scroll, I ended up driving off the displayed map area at which point I didn't getany more alerts and the map didn't readjust. I'll give it another shot in the morning on my way home from work, but my initial assessment is that it's still buggy.
    when your driving if you zoom or move the screen around you have to reset your location by taping the locate button the little dot on the bottom right .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #54  
    lol ha ha ha
    very funny my laugh for the day !!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #55  
    Quote Originally Posted by Shadavis08 View Post
    when your driving if you zoom or move the screen around you have to reset your location by taping the locate button the little dot on the bottom right .
    Thanks Shadavis08

    Yes, any action on the map will stop the GPS tracking.

    This makes it easier to report a trap.
  16. #56  
    Quote Originally Posted by Sean@trapster.com View Post


    The app is not meant to alert you of police cars driving on the streets. Users report locations of speed traps, red light cameras, police checkpoints, etc.

    Please view this blog post explaining the trap types and confidence levels for Trapster.

    Understanding Trap Types & Confidence Levels with Trapster for the Palm Pre | Trapster Blog
    i have to reboot my phone any time i move the map around because the marked traps make me very nervous following me around and i cant stand it !!!! but if there r no traps visible i just hit the locate button and it resumes fine??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17.    #57  
    Quote Originally Posted by Shadavis08 View Post
    i have to reboot my phone any time i move the map around because the marked traps make me very nervous following me around and i cant stand it !!!! but if there r no traps visible i just hit the locate button and it resumes fine??
    Yes, we are aware of this issue, and it will be fixed with the new update.
  18. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #58  
    [;2007983]No update from our end. We are just as surprised as you that it is not available for our friends up North. [/QUOTE]

    Will you be looking into this with Palm?
  19. #59  
    sweet thanks just making sure other than that this app rocks i used it on i10 in florida and it was real nice to here it over my trucks speakers with this a radio thing plugged into my phone ,lol it even scared the bugundas out of me at first ha ha i had the sound up to high man almost wrecked , thanks again !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20.    #60  
    Quote Originally Posted by Quintus View Post
    [;2007983]No update from our end. We are just as surprised as you that it is not available for our friends up North.

    Will you be looking into this with Palm?
    I will update you as soon as I get any news.
Page 3 of 11 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions