Results 1 to 4 of 4
  1.    #1  
    While talking to our users from Europe, we learned that Classic in Europe is one version behind compared to all of us in the USA. So they are missing HotSync and some other features that we got with v2.0.

    Here’s a blog post on this: MotionApps: Classic in Europe – reports we are getting from Germany say that Classic is not the latest v2.0

    The best we can do at this point is to ask our European users to be patient.

    However, we would love to hear Class-y impressions from Europe.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  2. #2  
    I've installed Classic on my O2 UK Pre running 1.1.3.

    I really like it, I've got lots of PalmOS apps, which I still need to access, running fine

    The only real problem is that each time I start Classic it reports that there is an Update available, and asks if I want to download it? Obviously, currently there is not an update for the EU GSM phone.

    This is not a great problem and I appreciate you can't do anything about it for now. However you might want to remove this 'checking' option in future releases, as it may become a long running problem if version numbers remain out of sync between different carriers / types of WebOS units ?

    I'm pleased to report I registered Classic within a couple of hours, as I could see it was very stable and just what I needed to compliment WebOS, which I'm enjoying too
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  3.    #3  
    Quote Originally Posted by ChasT View Post
    I've installed Classic on my O2 UK Pre running 1.1.3.

    I really like it, I've got lots of PalmOS apps, which I still need to access, running fine

    The only real problem is that each time I start Classic it reports that there is an Update available, and asks if I want to download it? Obviously, currently there is not an update for the EU GSM phone.

    This is not a great problem and I appreciate you can't do anything about it for now. However you might want to remove this 'checking' option in future releases, as it may become a long running problem if version numbers remain out of sync between different carriers / types of WebOS units ?

    I'm pleased to report I registered Classic within a couple of hours, as I could see it was very stable and just what I needed to compliment WebOS, which I'm enjoying too
    This is a yes and another yes.

    Besides the fact that you are missing features we are so proud of here in the US, the most annoying part of this “versions inconsistence” is the notification that there is update and when you click to update - there is no update.

    We will take care of this for the future releases, although we hope we will not encounter similar situation of different versions in different geographies again.

    Thank you for your report and your understanding, we're already working on something that will help this situation until the latest version comes to your Pre too.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  4. #4  
    While 1.1.3 users are waiting for Palm to bring us up to speed, it's great that we can still benefit from some of the updates you've done to Classic already.

    The way you can now press&hold on the gesture area to gain temporary access to the keyboard is great

    I'm really blown away by the fact that I can dial phone numbers from within the Contacts part of the Hobbyist Initiate app, plus launch webpages using their 'bookmark' feature. I did not expect PalmOS apps to be able to launch WebOS hardware.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway

Tags for this Thread

Posting Permissions