Results 1 to 16 of 16
  1.    #1  
    I've set classic to safe mode and airplane mode, but still find that Classic freezes shortly after turning off the screen.

    I've read through the suggestions in the Classic broken after 1.2!!!! but still no luck on getting vital old palm apps like epocrates to work consistently. Anybody else find any new ways to circumvent this?

    Classic developers: we need your help on this!
  2. #2  
    We confirmed there is an issue with Epocrates after the update and are working together with Epocrates on finding the cause and addressing it. There is a separate thread on this http://forums.precentral.net/officia...assic-2-a.html

    Please confirm that this “freezing” occurs for other apps you are trying to run and list them so that we can research if there is a particular app causing this. Feel free to send a report/list to our support team through submitting a ticket at MotionApps Customer Support and we will do our best to investigate the issue.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  3. rleibo's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #3  
    DateBk6 fails, with an "illegal operation" message, even if no other apps are running, unless I set Classic to Safe Mode (instead of Normal mode). Anyone find a fix for this? What features will not work in "Safe Mode" anyway?
  4.    #4  
    It seems like Classic freezes regardless of what program (mostly I use Pepid and Epocrates) I am running after a prolonged period when the screen is off. I have not had this happen as often when the airplane mode is *off*. Since I do not have signal in the hospital, I usually have airplane mode on to conserve battery.

    Please let me know how else I can help!

    Quote Originally Posted by Classic by MotionApps View Post
    We confirmed there is an issue with Epocrates after the update and are working together with Epocrates on finding the cause and addressing it. There is a separate thread on this http://forums.precentral.net/officia...assic-2-a.html

    Please confirm that this “freezing” occurs for other apps you are trying to run and list them so that we can research if there is a particular app causing this. Feel free to send a report/list to our support team through submitting a ticket at MotionApps Customer Support and we will do our best to investigate the issue.
  5. #5  
    Quote Originally Posted by prester View Post
    It seems like Classic freezes regardless of what program (mostly I use Pepid and Epocrates) I am running after a prolonged period when the screen is off. I have not had this happen as often when the airplane mode is *off*. Since I do not have signal in the hospital, I usually have airplane mode on to conserve battery.

    Please let me know how else I can help!
    Thanks for the update.

    Could you please “read” us the version you have installed: start Classic menu and select Help?
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  6. #6  
    I am constantly getting the freezing issue while running pepid or skyscape products on an updated version of classic and webos 1.2.1....a shame that I am barely able to use a $30 program. It would not be as annoying if it didnt take about 45 sec to start up classic. I guess I will try the airplane mode fix. Is there a more permanent solution in the works?
  7. #7  
    Classic is infact freezing the Pre a lot more now. It will also make the Pre reset after it freezes. It needs to be degugged.
  8.    #8  
    Classic -- please fix this bug ASAP. Classic always freezes after the phone's screen has been off for more than a minute or two. Is there any way to downgrade Classic or provide a safe mode that doesn't involve the new networking features. I don't care for OTA updates/networking features. I just need epocrates and pepid to run!

    On the HELP screen, it shows v2.0.0 (ROM:2.0.00)
  9.    #9  
    Perhaps this tidbit will help: I've found that Classic never freezes when plugged and charging via usb.
  10. #10  
    I run Handbase and within a couple minutes the phone freezes and requires a reset. In addition, I still have not had a complete successful hotsync.
  11.    #11  
    Classic -- any new news on this front? Any tips/tricks we can use to stop Classic from freezing after the screen is turned off?
  12. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #12  
    I was having big freezing issues. Used WebOS Doctor on my phone and Classic has been fine since then.
  13. #13  
    Quote Originally Posted by prester View Post
    Classic -- any new news on this front? Any tips/tricks we can use to stop Classic from freezing after the screen is turned off?
    We did not manage to recreate this issue in our lab. Seems that the scenarios for each report we get differ, and are still trying to find a pattern. Only some users are experiencing this and the rest not at all, so we’re trying to understand what happens.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  14. #14  
    I have Classic 2.0 and WebOS 1.2.1. I've had occasional freezing and illegal operation screens.

    I have recently noticed that the contacts button/icon near the navigation pad in the gray area at the bottom of classic does NOT take me to the contacts screen. It simply works like the Home button and takes me to the home screen (after briefly displaying "importing prc and pdb files"). Anyone else experiencing this? I am thankfully able to get to Contacts from the Home screen--just not using the quick launch button. Weird. I contacted Motionapps customer support.
  15. #15  
    Motionapps customer support replied VERY quickly to my questions about the launch buttons. Rep told me that the person icon (for contacts) is actually being used as a reset button of sorts instead of taking you to contacts. Weird. The mail icon needs to be assigned in Prefs-->Buttons. curiously, you can make the mail button the contacts button. But there seems to be no way to assign the contacts button to contacts. I think the mail icon should've been the reset button.
  16. #16  
    mine has started to freeze again. It became more buggy since i started using the wifi hotsync functions.

Posting Permissions