Results 1 to 4 of 4
  1. LFD153's Avatar
    Posts
    33 Posts
    Global Posts
    59 Global Posts
       #1  
    Never had this happen before. Tonight my Pandora skips very bad, but only when my screen turns off, manually or automatic. Anyone else having this problem? I have full bars, and it happens on WiFi too.
  2. #2  
    have not had this problem myself, if I did first thing I would try is unchecking high quality streams in prefs, if you use that. If not sometimes a reset helps. If not roll back patches if you have them. Also do you have data off? Ie wifi only?
  3. LFD153's Avatar
    Posts
    33 Posts
    Global Posts
    59 Global Posts
       #3  
    Thanks for the advice. A reset worked. I had unchecked the high quality stream but no luck. Too bad, I hate having to reset my device. I've appreciated its stability. Thanks again.
  4. bevis's Avatar
    Posts
    27 Posts
    Global Posts
    30 Global Posts
    #4  
    Ours was doing it a couple of nights ago- but only on WIFI.
    We had a movie going on the Media PC along with a couple of laptops hooked into the WIFI.

    As soon as we turned WIFI off and let it use Sprints signal we were fine.
    B

Posting Permissions