Page 4 of 4 FirstFirst 1234
Results 61 to 73 of 73
  1. #61  
    okay but (preware) What is that and where do i download it or find it?
  2. #62  
    I get the IPKG error message when attempting to install EPR or Emergency Migration Patch using Preware. All I want to do is enable landscape mode for my messaging app. I already have it enabled for email, browser and youtube. When I try to install the patch I get the IPKG error too. Very frustrating.
  3. #63  
    Quote Originally Posted by sammie1 View Post
    okay but (preware) What is that and where do i download it or find it?
    http://install.preware.org

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  4. #64  
    I get this for 6 patches I have installed and they wont uninstall also - there are some other patches that wont install and give the same message

    Error installing: See IPKG Log

    I all typed out the patches I was having trouble with and all this info then firefox quit so this is all I got for now
  5. #65  
    Use WebOS Doctor and start everything from scratch, I was having the same problem and after running WebOS Doctor everything is running normal once I updated to the current WebOS update.
  6. #66  
    I had the same problem. WebOS Doctor didn't work for me. I did a Partial Erase and that worked for me. NO all patches install, selete, and update fine.
  7. #67  
    Quote Originally Posted by L-Boogie View Post
    Use WebOS Doctor and start everything from scratch, I was having the same problem and after running WebOS Doctor everything is running normal once I updated to the current WebOS update.
    thats stupid, I know it will fix the problem I just dont want to have to do this every week or so because something didnt work properly

    and also I have done that and some still dont install, worse yet when I recover my palm profile it installs apps that wont work without the patch so they fail and never work unless I uninstall them (if that even works) and reinstall them after I have installed the patch
  8. #68  
    Quote Originally Posted by leftkidney View Post
    I get this for 6 patches I have installed and they wont uninstall also - there are some other patches that wont install and give the same message

    Error installing: See IPKG Log

    I all typed out the patches I was having trouble with and all this info then firefox quit so this is all I got for now
    message me and tell me everything you have tried to fix this
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. delta7's Avatar
    Posts
    196 Posts
    Global Posts
    844 Global Posts
    #69  
    I'm having a problem installing internalz, I gt the same error log.

    failure during post install generic script.
  10. #70  
    restart your phone this happens because their was probably an interruption with a previous install
  11. 3rdsurfer's Avatar
    Posts
    49 Posts
    Global Posts
    56 Global Posts
    #71  
    BEFORE YOU DOCTOR IT READ:doctoring is a pain to get everything back so only use is as a last resort or a uh...[f word] it. if you have problems there are partial doctors that will only erace some stuff. there are tools on quickInstall that may help with corrupted data. for patches use tools-tweaks- EPR. also look at the stuff in preware called "Linux application"

    1.it seems like this ipkg error usually comes up when you try to install things(mosly patches) that conflict. for example you cant have 4x4 AND 5x5 launcher installed at the same time. (thats a obvious example but the same principle applies) so first check and see what else you have and see if anything is similar.
    2. can also happen when you have part of a code left over from something else. like maybe you interrupted an install at some point etc. a code can also be left overfrom a corrupted file, in which case you'll have to try to uninstall then try again.
    Last edited by 3rdsurfer; 08/18/2010 at 04:38 PM. Reason: added more info
  12. #72  
    same here i hate it
  13. #73  
    just install update of the preware from the program itself then restart the phone and install all you can it fixed the problem..
Page 4 of 4 FirstFirst 1234

Posting Permissions