Results 1 to 17 of 17
  1.    #1  
    I am having trouble installing the virtual keyboard. I have the latest version of QI, WebOS, and Preware. I installed the package manager service then preware and gave my phone a reboot. When I access the preware application the Available Patches icon is greyed out and I am not able to install the virtual keyboard. Any ideas?
  2. jstew10's Avatar
    Posts
    148 Posts
    Global Posts
    172 Global Posts
    #2  
    Are you in dev mode?
  3. #3  
    he don't need to be in dev mode to use preware... Try restaring ur phone!
  4.    #4  
    yes I am in developer mode and I have restarted my phone numerous times. Nothing seems to work, the "available patches" is still grayed out.
    Last edited by nolyrics2; 10/08/2009 at 02:31 PM.
  5. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #5  
    Having the same problem.
  6. #6  
    i found this site helpful. however i myself have not been able to locate a valid way to enable the keyboard.
    everythingpre.com has a good list of helpful tips for the homebrew stuff
  7. #7  
    The VK is unavailable until this evening sometime.

    http://forums.precentral.net/webos-p...ements-93.html
    If you feel that I have given you worthy advice please feel free to show your support. TY

  8.    #8  
    Quote Originally Posted by nerubius View Post
    "There is a brief transition period while the keyboard migrates to the autopatch system. The keyboard will be unavailable from the webos-internals feed until further notice (hopefully tonight)."

    --found this in another thread about the keyboard patch.
    Found this in another thread.

    alvin319 beat me to it by one minute. Thanks for the link
    Last edited by nolyrics2; 10/08/2009 at 03:02 PM.
  9. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #9  
    Quote Originally Posted by nolyrics2 View Post
    "available patches" is still grayed out.
    Anybody with an actual solution to THIS?
  10. #10  
    I am having the same problem. It wont let me even go to "available patches" all grayed out.
  11.    #11  
    The solution is to wait. The developers are fixing some issues so they took it offline. Hopefully will be back up tonight.
  12. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #12  
    Finally. Someone said it in English. Thank you.
  13. svt54's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #13  
    If available patches is greyed out, you still need to install the auto patch feed.

    Open preware, choose list everything. now start typing auto, and you should see "autopatch-feed". Install that feed, and available patches will work fine. The keyboard still won't be there right now though.
  14. Westmar's Avatar
    Posts
    193 Posts
    Global Posts
    197 Global Posts
    #14  
    Thank you, svt54. An answer that works!
  15.    #15  
    I installed auto patch feed and nothing happened at first. I think the developers were still working on rolling out the new auto-patch (it is now webos-patch feed) because it was still grayed out. About an hour later I was able to select, "available patches" and roam around through them. I still do not see the virtual-keyboard which makes me think that they are still working on it. I keep telling myself, patience.
  16. #16  
    Quote Originally Posted by nolyrics2 View Post
    I installed auto patch feed and nothing happened at first. I think the developers were still working on rolling out the new auto-patch (it is now webos-patch feed) because it was still grayed out. About an hour later I was able to select, "available patches" and roam around through them. I still do not see the virtual-keyboard which makes me think that they are still working on it. I keep telling myself, patience.
    Please read http://forums.precentral.net/webos-p...ches-feed.html

    Thanks,

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17.    #17  
    Thanks for the link, I found that thread a little later last night and followed its instructions. I now have the VK!! Thank you to everybody who has helped.

Posting Permissions