Results 1 to 9 of 9
  1. WhoAmI's Avatar
    Posts
    229 Posts
    Global Posts
    257 Global Posts
       #1  
    I don't know if anyone else is have this problem or not, but like everyone else I'm getting the failed installs because there isn't enough space. palm-install gives an error and webOS Quick Install just pretends to install. Where it gets interesting is that I deleted a couple large apps and I STILL get the message. In addition, the entire time, Preware has never had a problem installing.

    FTW, I've never rooted my pre but I have used patches/tweaks and, obviously, Preware.

    Any ideas?!
    --WhoAmI--
    Sprint Palm Treo 700p with MR --> Palm Pre

    T-Money is now available for the webOS! Financial planning has never been easier.
  2. #2  
    u get that message bc of the small memory partition...preware gets behind this bc it uses the package manager service to install
    Juan

    2010-2011 Champions!

  3. WhoAmI's Avatar
    Posts
    229 Posts
    Global Posts
    257 Global Posts
       #3  
    Quote Originally Posted by maxima2k53 View Post
    u get that message bc of the small memory partition...preware gets behind this bc it uses the package manager service to install
    I knew it used the Package Manager Service but I couldn't figure out how the service managed to get around the memory limitation when novacom couldn't!

    I wish Palm, QI, and/or Preware would tell you how much space app's are taking and how much free space remains!
    --WhoAmI--
    Sprint Palm Treo 700p with MR --> Palm Pre

    T-Money is now available for the webOS! Financial planning has never been easier.
  4. #4  
    Quote Originally Posted by WhoAmI View Post
    I knew it used the Package Manager Service but I couldn't figure out how the service managed to get around the memory limitation when novacom couldn't!
    no idea man
    Juan

    2010-2011 Champions!

  5. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #5  
    Quote Originally Posted by WhoAmI View Post
    I don't know if anyone else is have this problem or not, but like everyone else I'm getting the failed installs because there isn't enough space. palm-install gives an error and webOS Quick Install just pretends to install. Where it gets interesting is that I deleted a couple large apps and I STILL get the message. In addition, the entire time, Preware has never had a problem installing.

    FTW, I've never rooted my pre but I have used patches/tweaks and, obviously, Preware.

    Any ideas?!
    I'm have the same "no matter how many apps I delete" memory issue. I've had the "not enough space/memory" problem several times before, but have always been able to delete Homebrew apps and then install my new program. But now, no matter how many apps I remove I still get the "not enough memory" error.

    Is this a different issue happening since 1.2.1 or the latest version of Quick Install? I've never rooted my phone or used Preware. Do QI patches / tweaks take up space in the same partition as apps?
  6. krohde's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #6  
    Quote Originally Posted by limoman View Post
    I'm have the same "no matter how many apps I delete" memory issue. I've had the "not enough space/memory" problem several times before, but have always been able to delete Homebrew apps and then install my new program. But now, no matter how many apps I remove I still get the "not enough memory" error.

    Is this a different issue happening since 1.2.1 or the latest version of Quick Install? I've never rooted my phone or used Preware. Do QI patches / tweaks take up space in the same partition as apps?
    I'll keep searching the forums for answers, but I'm having this same issue. Before I implemented tweaks and installed a few things via the new version of WebOS Quick Install (was running an older version before), I didn't have this problem. I've deleted two big apps and it still says I don't have enough space. I can still install directly from WebOS Quick Install, but I can't install anything from the official App Catalog or via FileCoaster.

    Is there a way to fix this?
  7. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #7  
    Preware seems to get around this issue - at least for Homebrew Apps.
  8. krohde's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #8  
    Quote Originally Posted by limoman View Post
    Preware seems to get around this issue - at least for Homebrew Apps.
    I know, but that means anytime I want to install an official app, I've got to go into WebOS QuickInstall and switch everything back - I think?
  9. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #9  
    Quote Originally Posted by krohde View Post
    I know, but that means anytime I want to install an official app, I've got to go into WebOS QuickInstall and switch everything back - I think?
    Well according the article in PreCentral, webOS 1.3.5 is suppose to correct the "no room issue". If you can wait. Article is Here

Posting Permissions