Results 1 to 9 of 9
  1.    #1  
    just updated to new classic and webos 1.2.1. Whenever I tap or hold the gesture area the switch keyboard function appears and when I release the gesture area the switch keyboard disappers. This is a cool little feature however when I swipe the card containing classic up it activates the switch keyboard and when I click back on the card again, the switch keyboard function is still activated. Not sure if it matters but I do have the virtual keyboard installed
  2. #2  
    I see the same behavior. When I swipe up from the gesture area to switch to another card, the "virtual keyboard" mode of classic is toggled on or off. Doesn't happen if I use the button at the bottom of the Pre.
  3.    #3  
    just noticing that multiple keys perform the same function when in the switch keyboard mode...not a bug but figured I would share

    t and r scroll up
    b and n scrolld down
    l,k,j all scroll right
    a,s,d all scroll left
    m pulls up the menu
    orange button and z do the same thing
    enter and comma do the same thing
  4. mbaker911's Avatar
    Posts
    55 Posts
    Global Posts
    59 Global Posts
    #4  
    Same problem here. I thought maybe i was just doing something wrong. This makes the program very difficult to use because it keeps switching modes, then I cannot use my Pre keypad to type anything.
  5. daaknes's Avatar
    Posts
    53 Posts
    Global Posts
    56 Global Posts
    #5  
    The switching of keyboard mode by touching the gesture are is actually a new "feature", as in it is functioning as designed. When placed in keyboard mode you utilize the actual keyboard to perform the functions of the soft-keys. You can still lock it into either keyboard mode or soft-key mode by touching "switch keyboard" in the menu on the top left. You then use the gesture area to TEMPORARILY toggle the keyboard mode so you can use the keyboard for a quick text entry and when you release the gesture are it then goes back to the previous keyboard mode.

    Hope this helps.
  6.    #6  
    yeah..but i dont think they mean for it to stay on when you swipe up to zoom out on a card. the problem is that if you keep zooming in and out of the card using the gesture area the switch keyboard alternates between being on all the time and off.

    ie. swipe the card from the gesture area to zoom out then click the card to bring it back to full view. Now the switch keyboard is activated and to deactivate it you can tap/hold on the gesture area or go up to the menu. It is rather annoying that every time you zoom out and zoom back into a card it alternates the switch keyboard function
  7. daaknes's Avatar
    Posts
    53 Posts
    Global Posts
    56 Global Posts
    #7  
    Quote Originally Posted by whitesmoke View Post
    yeah..but i dont think they mean for it to stay on when you swipe up to zoom out on a card. the problem is that if you keep zooming in and out of the card using the gesture area the switch keyboard alternates between being on all the time and off.

    ie. swipe the card from the gesture area to zoom out then click the card to bring it back to full view. Now the switch keyboard is activated and to deactivate it you can tap/hold on the gesture area or go up to the menu. It is rather annoying that every time you zoom out and zoom back into a card it alternates the switch keyboard function
    Ahhh, I see what you mean. I found another bug when using the new soft reset from the menu. Each time you reset it repeats the letters from each key press on the keyboard that many times.

    Example:
    1 reset = press the "e" key only once = "ee"..... reset again
    2nd reset = press the "e" key only once = "eee"..... reset again
    3rd reset = press the "e" key only once = "eeee"..... reset again
    4th reset = press the "e" key only once = "eeeee".....

    It's quite annoying.

    You have to close the card and reopen Classic to get the keys to function correctly again.
    Last edited by daaknes; 10/06/2009 at 10:29 PM.
  8.    #8  
    haha...i couldnt figue out why i kept having multiple inputs for single key entry of text...i reset it and it seemed to fix it. glad to know i was not going crazy
  9. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #9  
    Quote Originally Posted by daaknes View Post
    Ahhh, I see what you mean. I found another bug when using the new soft reset from the menu. Each time you reset it repeats the letters from each key press on the keyboard that many times.

    Example:
    1 reset = press the "e" key only once = "ee"..... reset again
    2nd reset = press the "e" key only once = "eee"..... reset again
    3rd reset = press the "e" key only once = "eeee"..... reset again
    4th reset = press the "e" key only once = "eeeee".....

    It's quite annoying.

    You have to close the card and reopen Classic to get the keys to function correctly again.
    Yeah, I reported this issue the other day, I discovered it in the Security applet. They're aware of the problem.

    Regards,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G

Posting Permissions