Results 1 to 11 of 11
  1.    #1  
    I recently tried to install this but nothing seems to be working. I keep double tapping gesture area but nothing pops up. I installed it via webos quickinstall 2.7.
  2. zenaa96's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #2  
    Quote Originally Posted by Eric1987 View Post
    I recently tried to install this but nothing seems to be working. I keep double tapping gesture area but nothing pops up. I installed it via webos quickinstall 2.7.
    Ditto for me. Running Web OS 1.2.1 and used both current QuickInstall and Preware. Nothing pops up when fast double tapping in gesture area while in a text field.
  3. keith1phx's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #3  
    Try the thread below:
    PreCentral Forums > webOS Software and Chat > web OS Development > webOS Patches
    On-Screen Keyboard - Bugs, Functionality, Enhancements

    Try page 68, there is a good instruction guide if you are technically savvy.
    If not go to page 96, there is a fairly easy reosution that worked for me.

    Sorry it won't let me put a link yet.
    Digital Photography is Darn Pretty, but Film is Fabulous Fun
  4. #4  
    samething is happening to me. ive tried downloading the ipk file and installing it that way and it didnt work. i tried removing preware and installing it again wit preware and still it doesnt show up at all
  5. #5  
    its finicky on how you tap it, try getting close to the round button and tap quick, that seems to work for me. But its not a guarantee

    Quote Originally Posted by keith1phx View Post
    Try the thread below:
    PreCentral Forums > webOS Software and Chat > web OS Development > webOS Patches
    On-Screen Keyboard - Bugs, Functionality, Enhancements

    Try page 68, there is a good instruction guide if you are technically savvy.
    If not go to page 96, there is a fairly easy reosution that worked for me.

    Sorry it won't let me put a link yet.
    and here is link

    http://forums.precentral.net/webos-p...ancements.html
  6. #6  
    still cant get it. no matter where im tapping it or how fast or slow i do it, it still doesnt pop up to type
  7. #7  
    are you certain the active screen you are on is a text entry field? this is also important, it just doesn't pop up anywhere
  8. #8  
    yes im completely sure. ive had the vk on my device b4 and its worked perfect b4 these past 2 updates with the 1.2.1 and the transfer ****. (im on the messeging screen to see if it pops up)
  9. #9  
    hmm, then I don't know, sorry. app is finicky and need to be on screen necessitating some kind of typing is all I can think of
  10. #10  
    idk if is the program or my phone. because ive run the emergency recovery tool to take off all the patches but for some reason the messaging in landscape is still there so idk
  11. siderbox's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #11  
    I was having problems getting the on screen keyboard to open too.
    I found I was being to impatient.
    I ended up tapping twice and setting the phone down.
    I looked at it a few moments later. Low and behold it was on the screen.

Posting Permissions