Results 1 to 9 of 9
  1.    #1  
    OK, I have a link to GPS coords and everytime I tap on it, Google Maps gives me the "i think it's this address" routine instead of showing me the exact location... any ideas?
  2.    #2  
    I also have the same issue when pulling up a map from FindMyCar and GoTo.

    Anyone else seeing this?
  3.    #3  
    ok, slight update... I fould something when poking around the google forums that seems to work:

    if I can manage to wrestle out just the coords from an email, link, text, etc., put "loc:" in front of it, and enter it in google maps, it gives me the dead-on location.
  4.    #4  
    Here's what I'm getting from FindMyCar (yes, I was at Disneyland this weekend):







    Pull up the map of my car location (close, but not quite):





    Emailed my car's location to myself from FindMyCar (GM gave me the same exact results as going directly from within FindMyCar):
    ------------------------------------------------------------------------------
    My car is parked at: Address: 1746-1788 S Walnut St ;Anaheim, CA 92802 ;USA to see
    the location in google maps hit the link
    ,33.804422, -117.927643 - Google Maps
    ------------------------------------------------------------------------------


    After copying out the coords from the email and prefixing them with "loc:" and pasting back into Google Maps (this IS where my car was parked):

    Attached Images Attached Images
  5.    #5  
    Here's what I get using Go To Tool (lite)


    I set a waypoint and then later, hit the "Nav" button in Go To that will pull up the map, and here's what I got (my waypoint shows as an approximate street address):






    Copy the coords out, prefix with "loc:" and paste into Google Maps (yep, that is exactly where I was):







    What am I doing wrong?



    .
    Attached Images Attached Images
  6. #6  
    will see if i can work something out by adding the loc: to the coordinates.

    will post back soon.

    Abe

    i think I've found a fix here are some images, I've added "loc:" to the launch params in the code and i now get the exact location. will be updating my app shortly and will notify the author of go to tool of the fix.

    Thanks to all of you for the help.

    Abe



    Attached Images Attached Images
    Last edited by abegee; 10/07/2009 at 01:26 PM.
  7.    #7  
    Hey Abe, Awesome!

    I do wish a few other people would comment on this to confirm the mapping coordinates issue... I find it difficult to believe that I am the only one seeing this with two different location programs.
  8. #8  
    Quote Originally Posted by DrHeathenScum View Post
    Hey Abe, Awesome!

    I do wish a few other people would comment on this to confirm the mapping coordinates issue... I find it difficult to believe that I am the only one seeing this with two different location programs.
    the problem here us that the "maps" documentation (as with most of the other doc's) from PALM is very confusing and full of errors.

    ABE

    NOTE TO PALM: I'd rather you fix the app limit before the doc's but once you've finished fixing the app limit, there is a long list waiting.
  9.    #9  
    Confirmed (at least for me): FindMyCar 1.0.5 shows dead balls on car location in Google Maps when using "Car Location" option.

Posting Permissions