Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 127
  1. #81  
    Quote Originally Posted by Classic by MotionApps View Post
    Thanks for checking in with good news.

    Could you please "elaborate" on BSOD question? When you say BSOD went away - what do you mean by that? And please let us know where those "freezing scenarios" occur.

    BSOD = blue screen of death
    In the previous version of Classic, when the emulator encountered an error, the user was presented with a light blue screen that said something to the effect that "Classic has encountered an unexpected error" (I can't remember exactly the wording). In any case, it was very obvious to me what had happened and that generally the functionality I was attempting was not yet compatible with Classic. Now when I try some of those same things with the new version, all that happens is that Classic freezes. At first I am confused and think that my tap did not register, so I try tapping a few more times. After a while I realize that the emulator must have encountered an error. I think this new error handling behavior is frustrating to the user.

    Here is how to create a BSOD in the old Classic, or a freeze in the new Classic:
    1. download and install ereader
    eReader.com: Get the Latest Software from eReader.com!
    2. download and install a free book (like this one)
    eBooks - The Adventures of Huckleberry Finn by Mark Twain - eReader.com
    3. open the book using the ereader application
    4. from the ereader menu, choose Options->Color
    5. at this point the old Classic will display BSOD, new Classic will freeze

    Another instance of freezing is at the end of a network hotsync.
    about 50% of the time Classic will freeze at the very end of a network hotsync just before reporting success to the user. The blue and red hotsync icon in the middle of the screen is not drawn, instead there is just a rounded square outline and Classic is frozen. Again, this is annoying to the user because we do not know if we should wait longer or if the emulator has crashed.

    My question is this to the developers: is this intentional behavoir? Did you intend to eliminate the BSOD in favor of just freezing the emulator? In my opinion this is confusing and time wasting for the users and will probably end up with more confusion when reporting issues.
  2. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #82  
    As I have said before, I mainly use Classic to listen to Audible books. So far none of the workarounds have helped. The book plays for 3 - 4 minutes and then Classic freezes. This is consistent.
  3. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #83  
    Here are the apps I have installed -
    Frequent use -
    DateBk6 (CC)
    DayNotez (CC) - can now see photos brought over from Treo (couldn't w/1.1)
    Resco Explorer 5.03.2
    HandyShopper2 3.1.1
    PsMemo
    Resco Backup 2.22
    PDA SafeID
    WWCalc
    Bejeweled 2.61

    Infrequent/occasional use -
    TealDoc
    Bejewled 2 1.30
    BugMe! + 5.24
    CryptoPad
    DateDiff
    Metro
    Target (word game)
    4cast
    Bonsai (CC)
    eReader 3.0.0fp

    CC = Classic Certified

    Regards,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  4. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #84  
    Quote Originally Posted by jc924 View Post
    As I have said before, I mainly use Classic to listen to Audible books. So far none of the workarounds have helped. The book plays for 3 - 4 minutes and then Classic freezes. This is consistent.
    read all my posts in here and in audible.com and the pre thread ifthat doesnt do it you don't have a pre...
    Treo 300,600,650,755p and now Pre
  5. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #85  
    FWIW, VirtualCard disappeared again, a little while ago. Came back after restarting.

    Cheers,
    -JerryG
  6. #86  
    Can someone please give a step-by-step for wifi hotsync?????

    I watched the video, but have no luck getting it to sync. I have my firewall turned off. When I hotsync from the pre it just times out and I get the message:
    "The connection between your device and the desktop could not be established.

    Do I need to setup up anything in Classic?

    Thanks
  7. #87  
    You know its funny but after 1.2 my classic is more stable than ever. Apps that used to sometimes crash are rock solid stable now. I have hotsync working perfect. Very happy customer here.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  8. comptuter's Avatar
    Posts
    91 Posts
    Global Posts
    94 Global Posts
    #88  
    Quote Originally Posted by comptuter View Post
    I get this mesage when I try to hotsync. Desktop quits after a couple of minutes and log has the error message. It also says something about more sd cards than expected.

    Has network time been fixed. When I go to World Clock in Classic and go to Time Calculator the default is GMT-4 and will not hold any changes.

    For the intial hotsync shoul all sideloaded apps/data be removed first?

    Thanks

    P.S. No freezing or lockups when waking up Pre
    Hey Classic Guy What about me???????
  9. #89  
    I am also having trouble hotsyncing.....I see that some people have got it working, but no matter what I do, it will not connect. Could someone give step by step for the palm setup and the hotsync on the computer? Thanks!
  10. #90  
    I'll give it a shot for a basic wifi hotsync step-by-step. I am using Windows XP, this may be different for Vista or 7. I didn't remove any apps or hard reset Classic.

    on the PC:
    Log in with an account having Administrator access
    Download & Install Palm Desktop 6.2
    I cancelled out of the device setup portion the install.
    Make sure Hotsync manager is running
    Next, right click the hotsync icon in the taskbar notification area
    Click on User Accounts, Click New, and add your hotsync name
    Click on Connections, make sure TCP/IP is the only box checked
    Click Done in the bottom right.

    on the Pre:
    Close Classic
    Turn on Airplane mode, wait for the Airplane icon
    Start Classic, wait for the palmos launcher to appear
    Turn on wifi, wait for it to connect
    tap hotsync
    choose "select PC..." from the drop down
    go through the wizard, if it doesn't find your PC automatically tap "Other..."
    key in the IP of the PC (to find in XP: Start->Run, cmd<enter>, ipconfig<enter>)
    tap Next, then Done
    Now back at the hotsync icon dropdown, make sure the IP you entered is showing
    tap the hotsync icon
    voila! Note that the PC will prompt for which hotsync profile to use on the first hotsync
    Last edited by retrobits; 10/01/2009 at 10:29 PM.
  11. comptuter's Avatar
    Posts
    91 Posts
    Global Posts
    94 Global Posts
    #91  
    This is a good procedure for a virgin hotsync. If you have data and apps existing in Desktop 6.2 from a Treo or Centro the hotsync procedure gets more complicated like the problems i'm having (see above)
  12. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #92  
    First, I found that, when listening to Audible, if I stop the playback before it freezes and then restart, it will go for another 3-5 min. So, if I do that every couple of minutes, there is no freeze. Second, like hdhuntr said, it doesn't seem to freeze when plugged in. Hope this helps figure this thing out.
  13. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #93  
    Quote Originally Posted by comptuter View Post
    This is a good procedure for a virgin hotsync. If you have data and apps existing in Desktop 6.2 from a Treo or Centro the hotsync procedure gets more complicated like the problems i'm having (see above)
    Yeah, i had a version installed with PalmDesktop, but deleted it and reinstalled with only hotsync manager using Outlook. I wonder if that is why I am getting errors when doing a hotsync where it says that it's not able to create a database and there an exchange problem. Any idea how to get rid of these extra things?
  14. #94  
    has classic been cracked yet?
  15. #95  
    @comptuter
    Sorry, sorry, sorry!

    Re HotSync: we have a tutorial in the works, including suggestions on how to prevent the errors some of you guys have been reporting. The link to a tutorial will be posted here in the forums.

    Re network time: there is a separate thread dedicated to this, check it out at http://forums.precentral.net/officia...not-fixed.html

    Thanks for reporting under P.S.

    @JerryG – thank you for putting the list together, two reports about this issue so far: RJKinsman and you. The “troublemaker” is among the list of apps installed, because some of them approach the system in a “hackish” way. If you’re willing to do same kind of testing we asked from RJ, to determine the “troublemaker”, PM us with your email address.

    The bottom line is, the issue is not Classic related, but we can find out which app causes this.

    @retrobits

    Thank you for elaborating, we understood that you’re not seeing the same BSOD as before, but were not sure about the rest of you report.

    From developers: your opinion on this is absolutely valid, and we would never allow for this kind of app behavior on purpose.

    We actually improved previous BSOD in v2.0 in terms that it is more informative and otherwise more functional.

    However, given the fact that transition to v2.0 is not completed yet (details at MotionApps: Classic v2.0 is on its way – almost there!), you are seeing “freezing” instead of the improvements (the actual new BSOD is coming to you with Mojo part update)

    Hope you will like new BSOD (actually… hope you’ll never get a chance see it)
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  16. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #96  
    PM'ed to you, this A.M.

    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  17. #97  
    ...and we replied to you!

    Good morning
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  18. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #98  
    Still looking for a way to delete a computer name from the Hotsync list of systems to connect to that I entered incorrectly. Can an IP address be saved in the list? They are not saving.
  19. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #99  
    How can I solve a "Hotsync Exchange synchronization failed" message? Also, it seems to be trying to install and create a DB on the Pre each Hotsync that fails, but I have nothing in the install tool!
  20. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #100  
    @ Classic:

    I had the freezing issue as well, but I have one application - I only run Bible Reader from Olive Tree. It's version 3.70 build 291a and is supposed to be CC.

    I don't do anything else within classic or have any other program installed.

    However, I find it freezes randomly - not every time I place the Pre in sleep mode. Lately I haven't been able to get it to freeze.

    Must be frustrating trying to hunt this down.
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions