Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21  
    wow, that worked. thanks so much. By the way I'm also getting the "Auth Error!
    Your service account does not allow internet connection sharing. Contact sprint [sic] for help" but clicking on OK lets me go into the sync as well. but at least i got it to work which is great. Thanks doctorzeph
  2. #22  
    You're most welcome mted558. Glad it finally worked for you. I also get the Auth Error--but not always. Like you, still able to sync despite the error message. Wish there were a patch or tweak to remove that error message.

    Hotsync was a key feature that I waited for in Classic so I was determined to get it working after I purchased the program.
  3. #23  
    Quote Originally Posted by TomJ View Post
    I got this working last week, which is good because I don't have wifi in my office. But, whenever I connect to my PC, I get an alert on my Pre saying
    "Auth Error!
    Your service account does not allow internet connection sharing. Contact sprint [sic] for help."

    What's up with that?

    I find that I can dismiss this alert (hit the "OK"), and continue with a hotsync, though.

    Regards,
    Tom
    I had been wondering if others were getting the same error message. Guess I'm not alone. Does this happen with myTether?

    To Motionapps: Is there a way to stop these error messages? Using bluetooth is such a manner is not internet connection sharing!
  4.    #24  
    Quote Originally Posted by doctorzeph View Post
    To Motionapps: Is there a way to stop these error messages? Using bluetooth is such a manner is not internet connection sharing!
    From our "investigation" so far, we do not have a way to remove these error messages. The fact that they are so inconsistent and the fact that there are all different "systems and connections" out there, do not help us. However, the search will continue.

    For now, as long as your data is synced, please ignore these messages.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  5. #25  
    Quote Originally Posted by Classic by MotionApps View Post
    From our "investigation" so far, we do not have a way to remove these error messages. The fact that they are so inconsistent and the fact that there are all different "systems and connections" out there, do not help us. However, the search will continue.
    I wonder if it makes a difference whether or not you have a wifi connection at the time you connect via bluetooth, since if you DO have a wifi connection, your EVDO radio will be off, and your phone won't really have a data connection to share. In my office I don't have wifi, but I have great reception with EVDO on, and I always get this message when I connect to bluetooth.

    Regards,
    Tom
  6.    #26  
    There is not much we can do in this case – if you do not have a connection, that is, if you cannot establish Personal Area Network between Pre and PC/Mac due to any reason, you cannot use Bluetooth as a “medium” for HotSync. This is something out of our hands.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  7. #27  
    Quote Originally Posted by Classic by MotionApps View Post
    There is not much we can do in this case – if you do not have a connection, that is, if you cannot establish Personal Area Network between Pre and PC/Mac due to any reason, you cannot use Bluetooth as a “medium” for HotSync. This is something out of our hands.
    I may be misunderstanding something, but I can establish a Bluetooth connection, and I can perform a hotsync. This is in an area where I do not have wifi access, and so my phone is in EVDO mode.

    The point I was trying to make is that, perhaps in this situation, the phone thinks I'm trying to share its EVDO connection with my computer via Bluetooth, and gives the noted alert message. But, perhaps if you're connecting via Bluetooth when your phone already has a wifi connection, it won't give you the alert because there's no EVDO connection to share. And that is why some people may not see this alert.

    Regards,
    Tom
  8. #28  
    Quote Originally Posted by TomJ View Post
    I may be misunderstanding something, but I can establish a Bluetooth connection, and I can perform a hotsync. This is in an area where I do not have wifi access, and so my phone is in EVDO mode.

    The point I was trying to make is that, perhaps in this situation, the phone thinks I'm trying to share its EVDO connection with my computer via Bluetooth, and gives the noted alert message. But, perhaps if you're connecting via Bluetooth when your phone already has a wifi connection, it won't give you the alert because there's no EVDO connection to share. And that is why some people may not see this alert.

    Regards,
    Tom
    You might be on to something here. I don't seem to get the error message at home where I have wifi and Bluetooth working. However, in areas without wifi, when I establish a BT connection, I get the error message.
  9. #29  
    I get the same Auth Error...contact Sprint. Neither Sprint nor Palm can explain and neither can MotionApps for that matter. I initially hotsync'd 5 days ago and all was well. I tried 2 days later and no dice. I will cut to the chase-each time I go to hotsync it will not work until I go to palm desktop, connections, and then deactivate TCP/IP and reactivate it.It now works every time as long as I 'cycle' as mentioned above.
  10. #30  
    I only get the error message (for Bluetooth) when WiFi is not connected at the same time.
  11. #31  
    This whole bluetooth vs. WiFi situation sounds like a precaution against tethering.
  12. #32  
    FYI, Bluetooth hotsync DOES WORK with Palm Desktop 6.2.2 on Windows 7 and Classic 2.0 on Pre with WebOS 1.3.1. I recently upgraded from Win Vista x64 to Win 7 x64.
  13. #33  
    Gotta love Bluetooth Hotsync. I recently did some disk cleanup of my hard drive and somehow lost the calendar data on my Palm Desktop. Performed a Hotsync via BT with my Pre, and I was good to go. Thankfully, I hotsync just about daily so I didn't end up losing any info in the process. Just wish Classic were a bit more stable.
  14.    #34  
    Quote Originally Posted by doctorzeph View Post
    Gotta love Bluetooth Hotsync. I recently did some disk cleanup of my hard drive and somehow lost the calendar data on my Palm Desktop. Performed a Hotsync via BT with my Pre, and I was good to go. Thankfully, I hotsync just about daily so I didn't end up losing any info in the process. Just wish Classic were a bit more stable.
    We'll get there doc. Even when things get out of hand (seems to happen after almost each update), we will do everything to get back on track.
    Last edited by Classic by MotionApps; 12/08/2009 at 03:38 AM. Reason: failed to emulate proper spelling
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  15. #35  
    For Classic users who are hotsyncing via Bluetooth, be aware that the unauthorized connection error message (that occurs when you connect with Bluetooth but you don't already have a WiFi connection established) can cause Classic to crash. The crash seems to occur when the message comes up in the middle of an attempted hotsync operation. It's best if you wait until after you get the message (if you get one) to hotsync. Sure wish there were a way to get rid of the darn nag messages when using BT for a LOCAL hotsync.
  16. #36  
    Quote Originally Posted by doctorzeph View Post
    Re-posting this for the edification of Classic users trying to get Bluetooth Hotsync working:

    Quick Guide for Setting Up Bluetooth Hotsyncing with Classic (& Windows Vista + Palm Desktop 6.2):

    1st Pair the Pre with the PC. Go to the Bluetooth Devices Icon in the bottom right hand taskbar if it's there (or look for it in the Control Panel).

    Then turn on Bluetooth on the Pre and add make sure the device and click on "Add Wireless Device" in the PC Window for Bluetooth Devices. Windows will then try to pair the Pre with your PC by offering a passkey that you input into your Pre. On the Pre look to see if the device you’re trying to pair with (your PC's name) is present in the device list.

    If it's there, then (here's the part that was glossed over in the Motionapps video) go to Control Panel and then "Manage NETWORK CONNECTIONS" in the right window pane under Tasks. Click on it to get to "Network Connections" and look for "Personal Area Network": "Bluetooth Network Connection" within this window and click on the icon. (Make sure you create a shortcut for this so you don't have to repeat this cumbersome process.) This will take you to a new window which should show your Pre. Hopefully the Pre shows up for you to connect to. Click "Connect".

    If you're successful, you'll see that the device (your PC's name) on the Pre (the card for Bluetooth settings in the Pre) will be highlighted. There should also be an Earth symbol.

    Now you're ready to go to Classic and hotsyc! Good Luck. Hope this helps someone out there!
    Hello guys,

    is there a way to establish a Bluetooth Connection for Hotsync on a Windows XP PC? I was able to pair my Pre with my PC but I can't find a "Manage NETWORK CONNECTIONS" anywhere on XP. It's also not shown clearly in the MotionApps video.

    Thanks for help.
  17. #37  
    Hey, I'd also appreciate some assistance. I'm trying to set up the hotsync connection via bluetooth from my wife's netbook (windows XP) to her Pixi, so I'm stuck with bluetooth as my only option. Unfortunately, I keep getting the "The connection between your device and the desktop could not be established" error."

    So, everything seems connected on the bluetooth side: I have confirmed that my pixi shows the activated connection (with a globe) to the netbook, and that the netbook has a NAP connection listed as active. In addition, the bluetooth connection is up and running under "network connections". Do I also need a "hotsync" connection or do I need to configure the netbook hotsync program in any way? I remember previously having to configure the com ports in my bluetooth and hotsync options to properly sync over bluetooth before (with a Centro).

    Any help would be definitely appreciated. Thanks in advance.
  18.    #38  
    Hey guys,

    @draven76, make sure you are using the IP address of your PAN. You will find it within ipconfig screen under Bluetooth Network Connection.

    @LuciusHunt, There is no reason for Bluetooth sync not to work with Windows XP.
    To be able to find Bluetooth Network Connection on your PC please go to Control Panel -> Network Connections.

    If you’d need further help, contact our support team at MotionApps Customer Support

    (they're really cool and they’ll do their best to assist you ASAP)
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  19. #39  
    Quote Originally Posted by Classic by MotionApps View Post
    Hey guys,

    @draven76, make sure you are using the IP address of your PAN. You will find it within ipconfig screen under Bluetooth Network Connection.
    Using the ip address worked like a charm! As always, classic continues to impress! Thanks!
  20. #40  
    Any Verizon users managed to sync Classic with Palm? While my PC can find the Pre using bluetooth, the Pre cannot find the PC bluetooth. XP can add the Pre as long as I do not use a Passkey. Nor can either find the other using wifi. I wonder is if this is part of Verizon's effort to force us to pay extra for Pre networking. SInce the Pre cannot see the PC, I have not been able to start the Hotsync.

    I know the Pre Bluetooth works because I was able to pair a headset and car speakerphone.
    Any help out there?

    PS: I have tried in a Mac environment and a Windows environment (XP in Fusion running on a MacBook. The Bootcamp Bluetooth drivers are installed and working. I am running ZoneAlarm, but have turned it off.) XP's Bluetooth setup identifies the Palm Pre. But Pre does not see XP. If I do Not choose a passkey, then XP says I am paired. But if I try a passkey, then no luck since the Pre does not ever give me a chance to enter the it. I have tried tha PAN setup from XP. Again, it finds the Pre, but will not connect since the PAN requires a Passkey.
    I tried on the Mac side, and paired without a Passkey. The Pre Bluetooth screen lists it but ithe icon is light grey. When I select it, it does not try to talk. However, the headset icon will try to pair when I select it.
    Within Windows Device Manager, I have both the Bluetooth Device and the Bluetooth Personal Area Device showing as working. The Troubleshooting Properties dialog also indicates that they are working.
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions