Results 1 to 9 of 9
  1. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
       #1  
    Anyone else having problems with Pandora since the most recent update? Since installing this version, I've had a number of occasions where the music continues playing for 10-15 seconds after I exit the application.. Additionally, it slows down the entire UI with other applications almost to the point where its unusable.. Anyone else?

    Rick
  2. #2  
    Similar problem...plays for 10 or 20 seconds then stops. I thought it was my system since Accuradio is doing the same thing. Both used to work and so did Youtube...but all three are now pretty useless.

    Looking forward to the next version of WebOS to fix and reboot many of my problems. Hoping!!!!
  3. #3  
    I cannot use the headset button to pause or advance to the next track. Anyone else have this problem?
  4. #4  
    Usually Opt + Sym + R (quick reset) fixes the music continue thing for me. Nothing has fixed the processing power Pandora steals all the time. It makes multitasking with other apps painful. Other streaming apps don't steal this much processor time when all that is happening is streaming.

    Play/Pause, Track skip works for me with my cheap Insignia BT headphones. Although I wish you could remap forward and back to Thumb Up and Thumb Down.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  5. #5  
    Why don't you just pause the music before you close the app?
  6. #6  
    Quote Originally Posted by sacherjj View Post
    Usually Opt + Sym + R (quick reset) fixes the music continue thing for me. Nothing has fixed the processing power Pandora steals all the time. It makes multitasking with other apps painful. Other streaming apps don't steal this much processor time when all that is happening is streaming.

    Play/Pause, Track skip works for me with my cheap Insignia BT headphones. Although I wish you could remap forward and back to Thumb Up and Thumb Down.
    I made sure my headset button works properly (tested in Pre Music app and phone app), but I still cannot use the button to do anything in the app. I asked the webos interals group and they said its not an issue with any patch I may have installed (because I do use them, they're great ). Anyone have more insight into whether this is a Pandora app problem or something else entirely?
  7. dohcstunr's Avatar
    Posts
    53 Posts
    Global Posts
    68 Global Posts
    #7  
    yeah the pause button still works fine for the phone.

    Its driving me crazy that it doesn't work for pandora. I have to pull my phone out of my pocket everytime someone tries to talk to me at work. Its aggravating.
  8. #8  
    Quote Originally Posted by dohcstunr View Post
    yeah the pause button still works fine for the phone.

    Its driving me crazy that it doesn't work for pandora. I have to pull my phone out of my pocket everytime someone tries to talk to me at work. Its aggravating.
    Okay, so I'm not just crazy and its not just on my Pre. Sounds like it may be the app itself and not a patch. Funny thing is Pandora always worked with the headset button until recently. What the frak is going on?

    I can't pause or advance tracks on my motorcycle, because there is NO WAY i'm pulling out my phone to pause or skip tracks while in the middle of rush hour!


    Any Pandora app developers visit our forums? Any way to reach them?
  9. #9  
    I emailed Pandora about it, they said that Palm changed something in the API that broke the track advance.

Posting Permissions