Page 3 of 8 FirstFirst 12345678 LastLast
Results 41 to 60 of 145
  1.    #41  
    Now this is weird. I don't know why it's behaving differently in the Pre vs the Emulator. Can anyone else shed some light?
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  2. #42  
    When you do a search on the Pre with drugs.mobi do you get the results in the app?
  3.    #43  
    I wish I could test but I don't have a Pre
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  4. #44  
    Hmm, I really like the app, this is real useful when I am in ARD meetings and parents start spouting out the medications their child is on and I have no clue. I can pull it up so I can see what it does, side effects, etc.. Really cool and useful app. Maybe it is just a bug I think .4 worked I will try to reinstall that one.
  5.    #45  
    OK. If anyone else experiences the same bug, I'll pull off 0.0.5 and put back 0.0.4 on the repository
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  6. #46  
    I cant find 0.0.4 can you send me that one to test again. I thought I had placed in my IPK file folder.
  7.    #47  
    Quote Originally Posted by mamouton View Post
    I cant find 0.0.4 can you send me that one to test again. I thought I had placed in my IPK file folder.
    Here it is attached (zip since ipk uploads not allowed here)
    Attached Files Attached Files
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  8. #48  
    Ok with. 0.0.4 I can do my searches and it pulls it up with drugs.mobi, but the way you have 0.0.5 setup to make it show up in the app IMO is better. I wonder why the emulator shows up that way and the Pre doesn't?

    Edit add screenshots

    On the pre using 0.0.5 when you click on one of the links to take you to the description, it flashes loading briefly then you get the blank screen.
    Attached Images Attached Images
    Last edited by mamouton; 09/19/2009 at 07:39 AM.
  9.    #49  
    OK I have pulled off v 0.0.5 from the repository and replace it with 0.0.4 until this is resolved.
    I'm attaching 0.0.5 here in the hope that those with interest in this app can test it out on their Pres.
    Attached Files Attached Files
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  10. #50  
    Hey mamouton, one thing I would suggest... have you tried waiting a bit? I didn't add a "Loading" or "Please Wait" screen cuz it usually doesn't take that long... however, I have noticed that if/when the server is down or my internet is being weird, it leaves the "No Information" screen up for a while...

    Try leaving it up, minimize the card, do other things, then come back in like 5 or 10 minutes and see if it loads by then. Sorry about that! I just want to be sure it's the internet and not the app itself. I will take a look later when I have some time.

    Sorry!
  11. #51  
    Ok I will reinstall and leave the card open. (Off Topic) I have uploaded the changes in the other thread.
  12. #52  
    Left card open for an hour still no data on page. I can browse any other pages on Pre. The app will even open up Epocrates and I go to the web from there.
  13.    #53  
    Can others download v 0.0.5 in post #49 and please test? It's difficult to move on without further confirmation of the glitch if any. The strange thing is it works fine in the emulator.
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  14.    #54  
    I have uploaded a new version 0.0.5. The change is the addition of a Help page (though I think the application is so simple a Help is really not needed but it has a Disclaimer and contact links for support/feedback)
    The UI remains the same and I have not implemented the new UI for drugs.mobi by SerataXero. If you want the experimental version, you can download it from post #49
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  15. #55  
    Hey palmdoc2005, I hope SirataXero and you can figure out what went wrong with the other one. It works so much better. I am willing to try out whatever the both of you need to help with the testing.
  16.    #56  
    Reuploaded the "hybrid" version to Homebrew. It is now v 0.0.6
    Let's see how others find this version.
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  17. #57  
    uploaded 0.0.5 and it works normally. whats new in 0.0.6?
  18.    #58  
    It has the new UI for drugs.mobi coded by SerataXero. Do give it a try and see if it works for you.
  19. #59  
    It must be something wrong with my Pre. I still cannot get it to load in the app. My screen has no information in text at the bottom after the very quick loading text. The only one that doesn't load is mobi, all epocrates and mims pulls up the web page with the search.
    Last edited by mamouton; 09/20/2009 at 12:21 PM.
  20. #60  
    0.0.6 worked for me as well. epocrates and mims were quite sluggish, and im using wifi.

    oh and the onscreen keyboard works!
Page 3 of 8 FirstFirst 12345678 LastLast

Posting Permissions