Page 12 of 38 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 742
Like Tree1Likes
  1. #221  
    Quote Originally Posted by haeffb View Post
    Did previous versions work?
    Yes. Great application; really like it. But this one does not work.
    Laissez Faire
  2.    #222  
    Quote Originally Posted by prubin View Post
    Yes. Great application; really like it. But this one does not work.
    Can you try turning off individual calendars in the calendar app?

    I'm not doing much (any) error checking in the routine that gets events. Turning off all calendars but one will help narrow down what's wrong...
  3. #223  
    Tried with only one calendar (one by one). No help.
    Laissez Faire
  4. #224  
    I just installed 4.3 and now it just sits at the screen saying ...Reading Events...

    4.2 was working for me. I uninstalled and tried 4.3 again and it is saying the same thing. Hitting refresh does nothing
  5.    #225  
    Quote Originally Posted by prubin View Post
    Tried with only one calendar (one by one). No help.
    Sounds like I have some work to do. Will look at it this evening.

    Is 0.4.3 working for anyone?
  6. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
    #226  
    It's working fine for me. I didn't think I'd like or want the notes but I think I like it.

    When the app started, I did get a very quick splash screen I didn't see before. It says something about verifying something. I started it again but it won't do it again. Maybe it's just the first run per day. I did see it yesterday once.
  7. #227  
    Quote Originally Posted by haeffb View Post
    Sounds like I have some work to do. Will look at it this evening.

    Is 0.4.3 working for anyone?
    It was working for me at first, but after I went into the preferences and deselected some of the calendars it now just displays the "Reading Events" message...
  8. JimHuff's Avatar
    Posts
    142 Posts
    Global Posts
    164 Global Posts
    #228  
    It works for me, but very sluggish. It hangs on 'Loading' until I hit the 'Loading Info' bar.
    FrankenPre2!!!
  9. #229  
    Quote Originally Posted by haeffb View Post
    Sounds like I have some work to do. Will look at it this evening.

    Is 0.4.3 working for anyone?
    Any way to repost 4.2 until it gets fixed? Travelling tomorrow and really have become dependent on it.
    Laissez Faire
  10. #230  
    Quote Originally Posted by prubin View Post
    Any way to repost 4.2 until it gets fixed? Travelling tomorrow and really have become dependent on it.
    Here is a link for the 4.2 http://ipkg.preware.org/feeds/precen..._0.4.2_all.ipk
  11. iMagi's Avatar
    Posts
    14 Posts
    Global Posts
    19 Global Posts
    #231  
    Not working for me either. Thought maybe had bad file. Deleted. Reinstalled still stuck on reading
  12. #232  
    Quote Originally Posted by haeffb View Post
    Sounds like I have some work to do. Will look at it this evening.

    Is 0.4.3 working for anyone?
    Other then being a little bit slow in loading, it is otherwise working for me. I'm running the app stock haven't changed any preferences, FWIW.
  13. #233  
    Quote Originally Posted by iMagi View Post
    Not working for me either. Thought maybe had bad file. Deleted. Reinstalled still stuck on reading
    This is happening for me, also.
    Jeff Wilder, San Francisco Bay Area
    "I think I speak for everyone here when I say, 'Huh?'" - Buffy Summers

  14. #234  
    That's weird. Mine is working perfectly fine.
  15. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
    #235  
    I tried disabling the notes, but mine still works fine. Hmm...
  16. #236  
    Quote Originally Posted by pyrognome View Post
    How do I install it? I thought I could copy it to WebOSQuickInstall but I don't seem to know how to do that. Any help appreciated.
    Laissez Faire
  17. yellow's Avatar
    Posts
    83 Posts
    Global Posts
    89 Global Posts
    #237  
    Quote Originally Posted by haeffb View Post
    Sounds like I have some work to do. Will look at it this evening.

    Is 0.4.3 working for anyone?

    Has been running fine and pretty quick here
  18. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #238  
    Quote Originally Posted by haeffb View Post
    Sounds like I have some work to do. Will look at it this evening.

    Is 0.4.3 working for anyone?
    Working OK for me...

    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  19. #239  
    0.4.3 working fine for me. No issues with searching like I had with the last update and acutally loading faster. Do have notes turned on although I have no notes in any event that is currently being displayed so maybe that is the issue with some people.

    This app keeps getting better! Reminds me of the Glory days of the 650/755 when great developers were pumping out great apps and actually communicating with users on TreoCentral.
  20. #240  
    It worked for me once, now all I keep getting is the "reading events" screen and that's it. Great application though, good work. This definitely fills in a huge hole in palms' calendar. Looking forward to when it is working again.

Posting Permissions